Transmision shudders when cold. 13 gasser - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 6 Old 10-15-2014 Thread Starter
Touareg Enthusiast
 
Touareg: Still looking
Join Date: Jan 2013
Location: canada
Second Vehicle: Still looking
Posts: 105
Thanks: 1
Thanked 0 Times in 0 Posts
Transmision shudders when cold. 13 gasser

Had this for the past few weeks, at startup ,cold when I drive in foreward gear within 5 min of startup the transmission shudders, does this all the time. Shudders at lower speeds between low gears. I can feel it in my drivers seat as well ( the shudder)
I currently have 35,000 km
vanfx is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 10-25-2014
Junior Member
 
Touareg: 2003 V6
Join Date: Nov 2013
Location: Poland
Second Vehicle: Other
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Why you think its transmission? Maybe its engine, coils, sparks?
PredatorPL is offline  
post #3 of 6 Old 10-28-2014 Thread Starter
Touareg Enthusiast
 
Touareg: Still looking
Join Date: Jan 2013
Location: canada
Second Vehicle: Still looking
Posts: 105
Thanks: 1
Thanked 0 Times in 0 Posts
Didn't think that would be the case as I only have 28 miles on it
vanfx is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 10-28-2014
Touareg Guru
 
noobytoogy's Avatar
 
Touareg: Still looking
Join Date: May 2009
Location: Brexit Central, England
Second Vehicle: is not a VW
Posts: 20,183
Thanks: 0
Thanked 561 Times in 488 Posts
28,000?
noobytoogy is offline  
post #5 of 6 Old 10-28-2014 Thread Starter
Touareg Enthusiast
 
Touareg: Still looking
Join Date: Jan 2013
Location: canada
Second Vehicle: Still looking
Posts: 105
Thanks: 1
Thanked 0 Times in 0 Posts
28,000 miles. That's what ODO reads.
vanfx is offline  
post #6 of 6 Old 10-28-2014
Touareg Guru
 
noobytoogy's Avatar
 
Touareg: Still looking
Join Date: May 2009
Location: Brexit Central, England
Second Vehicle: is not a VW
Posts: 20,183
Thanks: 0
Thanked 561 Times in 488 Posts
You know we have this

Can anyone produce one for Phoenix that says SCAN instead SPAM?
noobytoogy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]