Stalls after 10-15 Minutes of Driving - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 6 Old 07-13-2014 Thread Starter
Junior Member
 
Join Date: Nov 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Stalls after 10-15 Minutes of Driving

Hello all ...

Been seeing a problem where my 2004 V8 Touareg (82k miles) dies after about 15 minutes of driving. It happens while idling and while under load. The first time I was stranded, had the Reg towed to the local Vegas VW dealer. They diagnosed it as low fuel pressure and therefore it needed new fuel pumps. So, I took it home and replaced both fuel pumps and the fuel filter with OEM parts (had a Carmax tech who had done the job before assist). Starts fine and idles for 15-20 minutes no problem. When I drive it, it dies after about 10-15 minutes - same as before the fuel pump change. Car will crank, but not start. If it sits for 30-60 minutes, it will start and run for another 10-15 minutes and the cycle repeats. Seems like something is overheating. No check engine light at the moment. What other items should I consider?

Thanks all!
vegas-reg is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 07-20-2014
Junior Member
 
Touareg: 2004 V8
Join Date: Jul 2013
Location: hawaii
Second Vehicle: Still looking
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
had same issue. thought it was my cam position sensor. replaced one new other used, still had issues. continued to research and found out about cankshaft position sensor. removed and found small pieces of metal on sensor. cleaned sensor and re-installed. reg now starts fine and stays on. also my check engine light never came on but a code was being stored. po322. check it next time it stalls.
TouMan is offline  
post #3 of 6 Old 07-22-2014
Junior Member
 
Touareg: 2004 V8
Join Date: Jul 2013
Location: hawaii
Second Vehicle: Still looking
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
update. took treg out for long drive was out for about 20 minutes all mainly 60mph. when it turned off i was coasting to a stop. 30 minutes later started right up. being at work i knew it was going to stall on me on my way home so i planned at stopping at a oriellys so it could cool down while i shopped for parts. made it to orieelys witch was 21 minutes of driving didn't die. stayed in parking lot for another ten minutes didn't die. oriellys didnt have part, so going to be looking at flebay. left oriellys and made it home. going to completely remove sensor, test and inspect. will keep post updated. also my treg only has 60k, living on Oahu.
TouMan is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 07-24-2014
Junior Member
 
Touareg: 2004 V8
Join Date: Jul 2013
Location: hawaii
Second Vehicle: Still looking
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
so completely removed sensor. cleaned inspected and re-installed. reg stay on for about 45 minutes, went for a quick drive in nieghborhood. car stalled. waited 30 minutes drove it home. sensor ordered. also will be replacing spark plugs and valve cover gaskets for a small oil leak.
TouMan is offline  
post #5 of 6 Old 07-26-2014
Junior Member
 
Touareg: 2004 V8
Join Date: Jul 2013
Location: hawaii
Second Vehicle: Still looking
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
received crank sensor. replaced, routed like stock. fixed other items i broke (intake box came apart) started reg. started right up no issues. went for a drive, let it heat up. drove it like i stole it came home turned it off, started right back up no issues. been driving it all night making random errands running strong. so solution - replace crank posistion sensor, or engine speed sensor. (same)
TouMan is offline  
post #6 of 6 Old 09-17-2014
Touareg Mechanic
 
G6mdxvct's Avatar
 
Touareg: 2005 V6
Join Date: Feb 2014
Location: USA
Second Vehicle: VW 2
Posts: 535
Thanks: 0
Thanked 12 Times in 12 Posts
Quote:
Originally Posted by TouMan View Post
received crank sensor. replaced, routed like stock. fixed other items i broke (intake box came apart) started reg. started right up no issues. went for a drive, let it heat up. drove it like i stole it came home turned it off, started right back up no issues. been driving it all night making random errands running strong. so solution - replace crank posistion sensor, or engine speed sensor. (same)
Had a similar problem with a camshaft sensor. When the engine got hot and the sensor got hot, the sensor quit sending a signal to the ECM. Let the car sit awhile and would restart fine. VW could never figure it out. If the ECM does not get a signal from the speed sensor the car will shut off if running or not start at all if not running. If the ECM does not get a signal from the camshaft sensors car will start but will take longer to crank sometimes much longer with the ECM using the speed sensor alone to determine which cylinder is at TDC based on crankshaft position. Normally all three sensors send a signal to ECM which allows for a quick start.
G6mdxvct is offline  
Reply

Tags
crankshaft positon sensor , ecm , fuel pump , touareg

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]