Hot start detonation - Club Touareg Forums
Reply
 
Thread Tools Display Modes
post #1 of 15 Old 07-25-2018 Thread Starter
Touareg Enthusiast
 
Touareg: 2008 V8
Join Date: Feb 2016
Location: Washington State
Second Vehicle: is not a VW
Posts: 189
Thanks: 21
Thanked 7 Times in 6 Posts
Hot start detonation

2008 V8 FSI

When the engine is at operating temperature, shut down for 1-5 minutes, and restarted, I get detonation about 50% of the time. It's only one or (rarely) two pings, and does not seem to happen again while running. Cold starts are always fine. I only run premium fuel.

Does anyone else have this? What about in Q7s of the same age?
hydrolocked is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 07-25-2018 Thread Starter
Touareg Enthusiast
 
Touareg: 2008 V8
Join Date: Feb 2016
Location: Washington State
Second Vehicle: is not a VW
Posts: 189
Thanks: 21
Thanked 7 Times in 6 Posts
I should mention: no codes in VCDS, MIL, or otherwise any indication anything is wrong.
hydrolocked is offline  
post #3 of 15 Old 07-29-2018 Thread Starter
Touareg Enthusiast
 
Touareg: 2008 V8
Join Date: Feb 2016
Location: Washington State
Second Vehicle: is not a VW
Posts: 189
Thanks: 21
Thanked 7 Times in 6 Posts
Update: "Top tier" seems to mean nothing for my particular problem. Octane booster, though, has stopped this from happening. I used 104+ by Heet. Will update again once I can test with a full tank of ethanol-free without additives.
hydrolocked is offline  
Sponsored Links
Advertisement
 
post #4 of 15 Old 07-29-2018
Touareg Guru
 
Touareg: 2006 V8
Join Date: Sep 2006
Location: Wytheville VA USA
Second Vehicle: 2004 V6
Posts: 3,339
Thanks: 155
Thanked 318 Times in 278 Posts
Garage
FSI is bad for carbon buildup. Look for some of the de-carbon threads for more info.
nickyt is online now  
post #5 of 15 Old 07-29-2018 Thread Starter
Touareg Enthusiast
 
Touareg: 2008 V8
Join Date: Feb 2016
Location: Washington State
Second Vehicle: is not a VW
Posts: 189
Thanks: 21
Thanked 7 Times in 6 Posts
Thanks, but it was carbon cleaned less than 10k miles ago, and when it was gunked up it had no symptoms at all. I'm starting to suspect the cleaning has caused it, somehow...

EDIT: I spoke too soon. The octane booster has not solved the problem. Back to the drawing board.
hydrolocked is offline  
post #6 of 15 Old 07-29-2018
Touareg Mechanic
 
mtnride's Avatar
 
Touareg: 2007 V8
Join Date: Dec 2014
Location: Eden, Utah
Second Vehicle: 2007 V8
Posts: 522
Thanks: 23
Thanked 58 Times in 54 Posts
Coil packs, plugs? Possibly oil in spark plug tubes. This happened to both our FSI's. I replaced both engine's valve cover gaskets and made sure mating surfaces were super clean and everything tightened to specs and still had oil in tubes with spark plugs and coils soaked with oil. Off with valve covers again and used RTV to seal the gaskets when I put it back together.

07 V8 FSI, Campanella white, steel suspension(wife's)
07 V8 FSI, Campanella white, Air suspension, hitch, keyless start, center & rear diff locks 265/70R17 M+S (mine)
mtnride is offline  
post #7 of 15 Old 07-29-2018
Touareg Guru
 
Touareg: 2006 V8
Join Date: Sep 2006
Location: Wytheville VA USA
Second Vehicle: 2004 V6
Posts: 3,339
Thanks: 155
Thanked 318 Times in 278 Posts
Garage
^^Truth in the above. Pull the coils and plugs and look for any tell tell signs.

The valve cover gaskets are prone to leaks in both versions of the V8 engine. The internal o-ring type gaskets (that seal the spark plugs) often go bad as mtnride described.
nickyt is online now  
post #8 of 15 Old 07-30-2018 Thread Starter
Touareg Enthusiast
 
Touareg: 2008 V8
Join Date: Feb 2016
Location: Washington State
Second Vehicle: is not a VW
Posts: 189
Thanks: 21
Thanked 7 Times in 6 Posts
Thanks for the lead, folks. I'll check it out
hydrolocked is offline  
post #9 of 15 Old 08-02-2018 Thread Starter
Touareg Enthusiast
 
Touareg: 2008 V8
Join Date: Feb 2016
Location: Washington State
Second Vehicle: is not a VW
Posts: 189
Thanks: 21
Thanked 7 Times in 6 Posts
No go. Pulled the coilpacks and there's not a trace of any oil in the spark tubes. While I'm glad my valve covers aren't leaking, detonation can cause much more expensive damage, so it's a bummer that wasn't the answer.

mtnride mentioned the coilpacks specifically. There are painted dots on some of mine from the previous owner. I think I know what that means. Can faulty coilpacks cause knocking?

Hoping to hear other suggestions. Thanks
hydrolocked is offline  
post #10 of 15 Old 08-05-2018 Thread Starter
Touareg Enthusiast
 
Touareg: 2008 V8
Join Date: Feb 2016
Location: Washington State
Second Vehicle: is not a VW
Posts: 189
Thanks: 21
Thanked 7 Times in 6 Posts
Ethanol free fuel did not help me here. Still looking for an answer. I'm due for a spark plug changed based on mileage, so will see if there is any improvement.
hydrolocked is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]