fuel pumps in a 2004 4.2 touaerg - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 4 Old 04-17-2015 Thread Starter
Junior Member
 
Touareg: 2004 V8
Join Date: May 2011
Location: michigan
Second Vehicle: Other
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
fuel pumps in a 2004 4.2 touaerg

So I have seen posts for the fuel pump concerns. I have replaced both pumps for the starts stalls concerns. I also have no fuel in the right side of the tank and the fuel shows 1/2 tank of fuel. Now my question is on the v-6 the primary pump is the left pump. I do believe my primary pump is on the right side. can someone verify this.
pmaison is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-18-2015
Touareg Enthusiast
 
Touareg: 2007 V10 TDI
Join Date: Jul 2011
Location: Mooresville NC USA
Second Vehicle: too many to list
Posts: 413
Thanks: 1
Thanked 4 Times in 4 Posts
Your left hand tank transfer pump is not working for some reason. Check power to the pump. If no power check the fuse. Primary pump to the engine should be the right hand pump at least it is on the TDI.
Mike N is offline  
post #3 of 4 Old 04-19-2015
Touareg Mechanic
 
G6mdxvct's Avatar
 
Touareg: 2005 V6
Join Date: Feb 2014
Location: USA
Second Vehicle: VW 2
Posts: 535
Thanks: 0
Thanked 12 Times in 12 Posts
Quote:
Originally Posted by pmaison View Post
So I have seen posts for the fuel pump concerns. I have replaced both pumps for the starts stalls concerns. I also have no fuel in the right side of the tank and the fuel shows 1/2 tank of fuel. Now my question is on the v-6 the primary pump is the left pump. I do believe my primary pump is on the right side. can someone verify this.
On the V6 the larger side (primary) of the fuel tank is behind drivers seat. This fuel pump on this side primes and runs car for about 30 seconds. The smaller side of the fuel tank (secondary) fuel pump runs the car. The drivers side pump transfers fuel as needed from the larger tank to smaller. One of your lines is not connected in the tank if the pump is working properly or a fuel filter issue would be my guess.
G6mdxvct is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 04-19-2015 Thread Starter
Junior Member
 
Touareg: 2004 V8
Join Date: May 2011
Location: michigan
Second Vehicle: Other
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
got the car fixed. found the new pump I bought for the right side was not plugged into the pump
pmaison is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]