does anyone still have 2nd gear shift issues after vb replacement? - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 5 Old 03-20-2013 Thread Starter
Junior Member
 
Touareg: 2004 V8
Join Date: Nov 2009
Location: calgary ab ca
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
does anyone still have 2nd gear shift issues after vb replacement?

Followed all the great helpful posts here I have replaced the valve body for 5-4 down shift issue.

I have the value body (refurbished) on for more than 3 month and drove more than 3000 kms, the only issue left is hard shift to 2nd gear. When shifting from 1 to 2 sometimes it's quite delayed, and when it finally shifted it's like a big push from the behind. Also still have the 3-2 down shift bang sometimes. When the vehicle is cold or hot, mostly it's fine, big bangs or delays happened when the car is between cold and hot. (some times when it's hot 1-2 hard shift still happens though, just not as often). I also noticed that the 1-2 hard shift usually happens when I'm driving up hills. I have reset the throttle and TCM a couple times and noticed the process of relearning because I can feel the difference each time after the reset. The shift will be smooth for 3-4 days and then the rough shift around 2nd gear comes back.

I'm thinking of redo the ATF and filter (did replaced a new one, but not from vw), and replace all the bolts holding the VB which I shouldn't have reused the old ones. I also feel this has a lot to do with the engine RPM so cleaning the throttle is also on my list. Any comment or advise is highly appreciated.

It's a 04 V8 gas, 09D transmission

Thanks a lot,

Rick.
rickycy is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 03-20-2013
Touareg Enthusiast
 
Touareg: 2013 V6 TDI
Join Date: Oct 2010
Location: Pittsburgh, PA
Second Vehicle: too many to list
Posts: 137
Thanks: 9
Thanked 2 Times in 2 Posts
Interesting, I have 2004 V8 and had my valve body replaced and went a 1000 miles or so before I felt similar symptoms but not as extreme. I had to pay for mine so went back to dealer and said I though the part they fitted was faulty... they went down the road of a new transmission next so I pushed and took the risk of funding a 2nd new valve body myself and if it fixed it they would pay me back... It worked the 2nd unit made things much smoother and they claimed there was no difference and they ultimately send the faulty one back to VW.

Now 10k and 13 months later i feel the 1st/2nd shifts not being as smooth again (not as extreme as the original 60k unit or the one i had for 1k mikes) I've tried resetting and the row transmission setting and back to normal again. I've concluded I like my Treg and ill put up with it now. I've even found myself adjusting my throttle to 'manage' it better.

__________________
2013 Touareg TDI Lux (Amazing Beast)
2008 V8 FSI Treg (The Beast)
2008 VW Passat Wagon (Dog Car)
1967 Ford F100 with a 352 (Old beast)
2003 Porsche 996 Anniversary Edition (Pretty Car)
2004 Porsche 996 GT3 J class PCA Race car (Fast!)
2001 Porsche Spec 996 Track car - (Sold)
1999 Porsche 996 Class H PCA Race Car (Died)
2004 V8 Treg (Gone before its time..)
johnholl is offline  
post #3 of 5 Old 03-20-2013 Thread Starter
Junior Member
 
Touareg: 2004 V8
Join Date: Nov 2009
Location: calgary ab ca
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by johnholl View Post
Interesting, I have 2004 V8 and had my valve body replaced and went a 1000 miles or so before I felt similar symptoms but not as extreme. I had to pay for mine so went back to dealer and said I though the part they fitted was faulty... they went down the road of a new transmission next so I pushed and took the risk of funding a 2nd new valve body myself and if it fixed it they would pay me back... It worked the 2nd unit made things much smoother and they claimed there was no difference and they ultimately send the faulty one back to VW.

Now 10k and 13 months later i feel the 1st/2nd shifts not being as smooth again (not as extreme as the original 60k unit or the one i had for 1k mikes) I've tried resetting and the row transmission setting and back to normal again. I've concluded I like my Treg and ill put up with it now. I've even found myself adjusting my throttle to 'manage' it better.
Yes I do have to be very careful when shift from 1 - 2, push down and release when it's about to shift, by doing that I could avoid most hash shifting between 1 and 2. But for the 3-2 it's really killing me.

However, I feel it has something to do not only the VB.
rickycy is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 01-09-2016
Junior Member
 
Touareg: 2008 V6
Join Date: Jan 2016
Location: USA
Second Vehicle: Still looking
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
**REBIRTH**

THIS is what I have been searching for for weeks!!! what is the fix?! can I just replace the output speed senor?!
IM ON MY KNEES BEGGING FOR AN ANSWER!!!
Also, once you get up to speed and the ABS sensor takes over it runs fine...am I destroying the tranny doing this?
touarag is offline  
post #5 of 5 Old 06-02-2016
Touareg Enthusiast
 
Touareg: 2007 V8
Join Date: Sep 2015
Location: Utah
Second Vehicle: Still looking
Posts: 191
Thanks: 0
Thanked 3 Times in 3 Posts
Quote:
Originally Posted by touarag View Post
**REBIRTH** THIS is what I have been searching for for weeks!!! what is the fix?! can I just replace the output speed senor?! IM ON MY KNEES BEGGING FOR AN ANSWER!!! Also, once you get up to speed and the ABS sensor takes over it runs fine...am I destroying the tranny doing this?
Why are you thinking output speed sensor?
Treg Man is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]