2012 VR6 Shaking on startup/shudown - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 6 Old 02-05-2016 Thread Starter
Junior Member
 
Touareg: 2012 V6 FSI
Join Date: Feb 2016
Location: Qc,Canada
Second Vehicle: Other
Posts: 65
Thanks: 2
Thanked 3 Times in 3 Posts
2012 VR6 Shaking on startup/shudown

Hi guys,

I just baught a used Touareg with around 60k miles (100 000km) and I noticed a few things

- Startup is kind of long (I have to call the dealer who did maintenance to see if the plugs were done)

- The engine is king of rocking a bit on startup and more when I turn the ignition off, also noticed a jerk in some situations when doing reverse/drive switch

My guess would be transmission/t-case mount or even engine mounts, I am coming from a 2013 Tiguan with 40k miles so maybe some things are normal and I don't know, any idea to guide me ?

Thanks
PL69 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-08-2016 Thread Starter
Junior Member
 
Touareg: 2012 V6 FSI
Join Date: Feb 2016
Location: Qc,Canada
Second Vehicle: Other
Posts: 65
Thanks: 2
Thanked 3 Times in 3 Posts
The plugs were not done so I am waiting to finish my first tank of fuel to swap them so I can evaluate if the mpg gets better with fresh plugs.

I will try to check the condition of the motors mounts and report back so it may help someone if that was it.
PL69 is offline  
post #3 of 6 Old 02-08-2016
Touareg Addict
 
Touareg: 2008 V8
Join Date: Nov 2015
Location: Colorado, United States
Second Vehicle: Other
Posts: 2,065
Thanks: 1
Thanked 136 Times in 132 Posts
If you can rock any engine back and forth easily, the motor mounts are shot.

Try to move it with your hands.

2008 V8
No VCDS? Get it here:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
FSJ Guy is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 02-08-2016
Touareg Mechanic
 
G6mdxvct's Avatar
 
Touareg: 2005 V6
Join Date: Feb 2014
Location: USA
Second Vehicle: VW 2
Posts: 535
Thanks: 0
Thanked 12 Times in 12 Posts
Quote:
Originally Posted by PL69 View Post
The plugs were not done so I am waiting to finish my first tank of fuel to swap them so I can evaluate if the mpg gets better with fresh plugs.

I will try to check the condition of the motors mounts and report back so it may help someone if that was it.
Might want to pull your camshaft position sensors on the back of the block and clean the halls magnet. Same for your crankshaft sensor. These three sensors tell your computer which cylinder is at top dead center and help the car crank relatively quickly. The sensors also help with overall timing continuously sending signals to the ECU which will operate the camshaft adjusters. The sensors can get oil emission crude on them making them less efficient.

Sometimes when the timing is not up to snuff the engine shut off is rough with a rocking motion. Plugs probably won't hurt. Might want to replace air filter too.
G6mdxvct is offline  
post #5 of 6 Old 02-09-2016 Thread Starter
Junior Member
 
Touareg: 2012 V6 FSI
Join Date: Feb 2016
Location: Qc,Canada
Second Vehicle: Other
Posts: 65
Thanks: 2
Thanked 3 Times in 3 Posts
Just swapped the plugs tonight, they really did not look too bad and the gap was good. I will report back if I feel a difference.

Next week doing Transmission fluid change (all 12 liters) and inspecting motor mounts, driveshaft bearing mount etc.
Attached Thumbnails
Click image for larger version

Name:	IMG_20160209_194554.jpg
Views:	63
Size:	803.6 KB
ID:	138002  

Daily - 2014 Audi Q5 TDI
SOLD- 2012 Touareg Execline VR6

Past - 2013 Tiguan R-Line

Toy - 2008 BMW 135i ~480whp
PL69 is offline  
post #6 of 6 Old 02-10-2016 Thread Starter
Junior Member
 
Touareg: 2012 V6 FSI
Join Date: Feb 2016
Location: Qc,Canada
Second Vehicle: Other
Posts: 65
Thanks: 2
Thanked 3 Times in 3 Posts
Hey guys I read in another thread about having different transmission behavior when using auto-hold so I tried it out just for fun and OMG what a change, transmission much smoother, not perfect but works much better, no more hard shift between 2-3 and keeps the revs much lower...

I assume the transmission programming changes when auto hold is ON, I should receive my new VCDS cable in a week or two I will try coding the tranny to ROW to have the gear display I heard it makes the shifting better too I will report back, also changing all transmission fluid + filter next week.... we will see

Daily - 2014 Audi Q5 TDI
SOLD- 2012 Touareg Execline VR6

Past - 2013 Tiguan R-Line

Toy - 2008 BMW 135i ~480whp
PL69 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]