2008 V6 3.6L throwing a "hissy" fit when you touch the gas - VIDEO - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 10 Old 04-28-2015 Thread Starter
Junior Member
 
Touareg: 2008 V6
Join Date: Mar 2015
Location: OK, USA
Second Vehicle: too many to list
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
2008 V6 3.6L throwing a "hissy" fit when you touch the gas - VIDEO

We just bought a 2008 V6 3.6L and have been enjoying the heck out of it all week. We drove it from Minnesota to Oklahoma the first day and had no problems.

- Yesterday we noticed it seemed to have a loss of power.
- The transmission shifts fine and tiptronic works beautifully.
- The car just seemed to be accelerating as if I was towing something super heavy. I almost wondered if the air filter had been caked with something - the car seemed like it was struggling to move.

VIDEO:

Today I started it and opened the hood. Didn't notice anything unusual at idle. Then I tapped the gas pedal and heard a "poof!" that sounded like an air leak.

I had a helper tap the gas pedal (quickly, lightly) and that is what you hear in the video (the noise happens every time we tap tap tap on the gas pedal). The engine struggled and almost died a few times. The noise is much more angry sounding in person - the iPhone did some sound canceling on the video. The noise is definitely coming from the general area of the left side of the intake. The area I touch sounds like a very high pitched whining noise after the engine is turned off and there is clicking coming from that same area.

No lights on the instrument cluster.

Any pointers for me? I searched and found a few threads that sound like the same issue, but there was no resolution.

Thanks!
Stephen
s___ is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 04-28-2015 Thread Starter
Junior Member
 
Touareg: 2008 V6
Join Date: Mar 2015
Location: OK, USA
Second Vehicle: too many to list
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Here's a thread that sounds like a very similar issue: https://www.clubtouareg.com/forums/f4...ion-38237.html
s___ is offline  
post #3 of 10 Old 04-28-2015 Thread Starter
Junior Member
 
Touareg: 2008 V6
Join Date: Mar 2015
Location: OK, USA
Second Vehicle: too many to list
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
UPDATE - After searching around, I found this video:

My V6 is doing the same thing (sucking air through the tiny hole on the crankcase vent, sucking air in if you take off the oil cap, sucking air through the oil dipstick tube if you pull up the tube)

Perhaps the air noise is not from the manifold directly? I don't know...
s___ is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 04-28-2015
Touareg Mechanic
 
ameoba's Avatar
 
Touareg: 2014 V6 TDI
Join Date: Apr 2010
Location: Wayzata, MN
Second Vehicle: 2008 V6
Posts: 753
Thanks: 2
Thanked 21 Times in 19 Posts
Stephen - Try this. Looks like there is a few pages on the breather system in here. Page 21.

https://www.clubtouareg.com/forums/f7...tml#post290351

Current:
2014 TDI Exec - White w/ Cornsilk

Gone to a great new home:
2008 V6 Cranberry Red - Lux Plus (Leather, Keyless) Tech + Dynaudio, Air, Tow, 4 Zone Climate
ameoba is offline  
post #5 of 10 Old 04-28-2015 Thread Starter
Junior Member
 
Touareg: 2008 V6
Join Date: Mar 2015
Location: OK, USA
Second Vehicle: too many to list
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
That is exactly the info I needed. Can't thank you enough. I'll be back on the road in no time!
s___ is offline  
post #6 of 10 Old 05-08-2015
Junior Member
 
Touareg: 2010 V6
Join Date: Nov 2014
Location: Trabuco Canyon, CA
Second Vehicle: Other
Posts: 78
Thanks: 0
Thanked 3 Times in 3 Posts
Stephen... did you ever figure anything out on this issue?
tccraiger is offline  
post #7 of 10 Old 05-08-2015 Thread Starter
Junior Member
 
Touareg: 2008 V6
Join Date: Mar 2015
Location: OK, USA
Second Vehicle: too many to list
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
It turned out to be a bad breather element (essentially the PCV valve). On the 3.6L V6, the PCV/breather valve is located inside the valve cover assembly. Replacing the valve cover assembly fixed the issue for us. If you have this problem, be sure to call around for quotes, as they varied widely for this fairly simple repair.
s___ is offline  
post #8 of 10 Old 05-09-2015
Junior Member
 
Touareg: 2010 V6
Join Date: Nov 2014
Location: Trabuco Canyon, CA
Second Vehicle: Other
Posts: 78
Thanks: 0
Thanked 3 Times in 3 Posts
so is the sucking sound completely gone? even when just blipping the throttle?
thanks
tccraiger is offline  
post #9 of 10 Old 05-09-2015 Thread Starter
Junior Member
 
Touareg: 2008 V6
Join Date: Mar 2015
Location: OK, USA
Second Vehicle: too many to list
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
I can get it to make a similar sound by blipping the throttle after the repair, but it is not as horrid sounding as it originally was. The video I posted above was from a camera with noise canceling, so it didn't accurately capture just how bad the engine sounded at the time. It almost sounded like grinding metal or something broken.

However, the insane suction is gone. Before, the little pressure relief hole was whistling even at idle and if you covered the pressure relief hole, the engine would nearly die trying to recover. Before the repair, removing the oil dip stick or oil filler cap would result in huge amounts of air being sucked in and the engine stumbling and almost dying. Now, covering the pressure relief hole doesn't seem to make any difference. Opening the oil filler cap is easy and doesn't feel like a full-strength vacuum and the dip stick is not vacuumed in.

Hope this helps.
s___ is offline  
post #10 of 10 Old 05-09-2015
Junior Member
 
Touareg: 2010 V6
Join Date: Nov 2014
Location: Trabuco Canyon, CA
Second Vehicle: Other
Posts: 78
Thanks: 0
Thanked 3 Times in 3 Posts
yes, huge help. My 2010 makes the sucking sound when blipping the throttle but I don't have the other problems, no huge sucking from the dip stick or oil filler cap, no noise from the little pressure relief hole. Just trying to figure out my CEL that just came on... thinking its going to be a o2 sensor... waiting for hex can cable to come.
Thanks for your help.
tccraiger is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]