2007 V6 valvetrain noise when cold - Club Touareg Forums
Reply
 
Thread Tools Display Modes
post #1 of 13 Old 08-13-2016 Thread Starter
Junior Member
 
Touareg: 2007 V6
Join Date: Jun 2015
Location: USA
Second Vehicle: VW 2
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
2007 V6 valvetrain noise when cold

My wife's 2007 V6 Touareg has a noisy valve train after the engine is started when the engine has set for at least 4 hours. After the engine has started, the noise will go away after about 30 seconds. The oil level is fine, I have changed the oil and the filter recently. Any ideas what may be causing this issue? I guessing that the engine oil is draining back into the oil pan after a few hours, but not sure how to fix the problem. Thanks for any help.
pamchuck is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 08-13-2016
Touareg Enthusiast
 
MtnPass's Avatar
 
Touareg: 2008 V8
Join Date: Apr 2014
Location: Denver
Second Vehicle: Other
Posts: 465
Thanks: 89
Thanked 14 Times in 11 Posts
Just curious, if your mileage dropped recently?

-Bill-
'08 VW Touareg V8 Lux Tow Hitch
'09 VW Touareg TDI Lux Tow Hitch
'11 Silverado Duramax Diesel SB Crew LTZ
MtnPass is offline  
post #3 of 13 Old 08-13-2016
Touareg Mechanic
 
Spiegelglatt's Avatar
 
Touareg: 2008 V8
Join Date: Jun 2015
Location: Canby, OR, USA
Second Vehicle: 2007 V6
Posts: 1,110
Thanks: 14
Thanked 100 Times in 99 Posts
Garage
30 seconds is the only not normal part. See here:

https://www.clubtouareg.com/forums/f9...us-243649.html


After oil change maybe all few seconds extra, more noisy too, but still not 30 seconds. Video?
Spiegelglatt is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 08-14-2016 Thread Starter
Junior Member
 
Touareg: 2007 V6
Join Date: Jun 2015
Location: USA
Second Vehicle: VW 2
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
The mileage has been consistent since we bought it last year.
The noise is new, it has only recently started.
I'll take a video when I get home later.
Thanks.
pamchuck is offline  
post #5 of 13 Old 08-14-2016
Junior Member
 
Touareg: Still looking
Join Date: Dec 2015
Location: Saudi Arabia
Second Vehicle: Still looking
Posts: 3
Thanks: 4
Thanked 0 Times in 0 Posts
I have same problem in My touareg 2008 V6.
At cold start my engine sound like diesel engine for 5 to 10 second, is there any idea for my problem ??
Tomorrow morning I will try to make a video.
mohamedals is offline  
post #6 of 13 Old 08-15-2016
Touareg Mechanic
 
Spiegelglatt's Avatar
 
Touareg: 2008 V8
Join Date: Jun 2015
Location: Canby, OR, USA
Second Vehicle: 2007 V6
Posts: 1,110
Thanks: 14
Thanked 100 Times in 99 Posts
Garage
So I think you might need more posts to post a link, so entertain us and respond in separated posts to help your initial count:

Did it start after an oil change?

Is the oil the full synthetic 5/w40?

Is the oil filter OEM manufactured and good quality?

One in a million, but wrong filter might prevent pressure buildup speed. Same with oil. If not using it, you might switch to the VW approved Castrol. Different oil manufactures have slightly different grade weights and viscosity and this could be an issue here.

Someone at Vortex had this and decided to do the chains and everything (generally agreed to be a source). The fly wheel was also inspected and a new flywheel ordered, but there was zero difference in the new and old flywheel play. After chains, guides, and tensioner the thing still sounded the same, but at a slightly reduced volume (in other words not worth it to me). VW points to the source being initial low oil pressure at start up leaving the valves with a rattle until pressure is achieved, I partially believe this as well as clearances at cold are greater and naturally will result in more noise / clatter...had an 88' Jetta 16v that ticked like a diesel until all the sudden it was warm (took four minutes) and it would stop...it did this day one and at 300k...sometimes worse and sometimes not so much?????? who knows.
Spiegelglatt is offline  
post #7 of 13 Old 08-15-2016 Thread Starter
Junior Member
 
Touareg: 2007 V6
Join Date: Jun 2015
Location: USA
Second Vehicle: VW 2
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
It just started making the noises one morning after the Touareg sat overnight.
pamchuck is offline  
post #8 of 13 Old 08-15-2016 Thread Starter
Junior Member
 
Touareg: 2007 V6
Join Date: Jun 2015
Location: USA
Second Vehicle: VW 2
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
I thought that it might be due to the filter or the oil. I performed an oil change with the same results.
pamchuck is offline  
post #9 of 13 Old 08-15-2016 Thread Starter
Junior Member
 
Touareg: 2007 V6
Join Date: Jun 2015
Location: USA
Second Vehicle: VW 2
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
I have been using Mobil one 0W40 with a Mann filter since we purchased it last year with no noise until recently.
pamchuck is offline  
post #10 of 13 Old 08-15-2016 Thread Starter
Junior Member
 
Touareg: 2007 V6
Join Date: Jun 2015
Location: USA
Second Vehicle: VW 2
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
This is my first VR6 engine, I've always had Volkswagens with 4 cylinder engines, everything from my 1960 36hp 1200 flat 4 to my daughters 2.0 TSI engine in her Passat.

Of course, when I tried to take a video of it yesterday and again this morning, the noise was only there for a few seconds.
pamchuck is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]