04 / 05 Valve Bodies bad all along ??? - Club Touareg Forums
Reply
 
Thread Tools Display Modes
post #1 of 18 Old 06-08-2015 Thread Starter
Junior Member
 
dihmels's Avatar
 
Touareg: 2004 V8
Join Date: Nov 2010
Location: Canada, Vancouver
Second Vehicle: Other
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
Angry 04 / 05 Valve Bodies bad all along ???

I was continuing my never-ending search for closure on why so many 04 and 05 Touaregs and Cayennes are valve body nightmares. Over the years there have been many great theories from oil on the wires to faulty thermostats on the cooler to the need for "TCM" flashes or even just a good old reset of the adaptive shifting system.

The only real fix seemed to be a VB rebuild by a reputable transmission shop like RevMax or the likes.

Yesterday I wandered onto this:

http://vwts.ru/vw_doc2/trans/09d/atsg_09d_eng.pdf

Maybe old news for some but page 103 clearly details the change that was made to the VBs in "early 2005". This is not a minor change but several changes to the valve body as well as some components. Unless VW and Aisin Warner were just tinkering there must have been good reason for re-working the VBs on the VW 09D transmission.

This explains why the issues seem to mostly go away after 2005. This also explains why the owners who received entire new transmission never had a further issue but many, like me, who only received a new "04" style VB never got a resolve to the issue.

Frustrating really !!!!!!
dihmels is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 06-08-2015
Touareg Mechanic
 
Built4Sin's Avatar
 
Touareg: 2004 V8
Join Date: Jan 2011
Location: Navarre, FL
Second Vehicle: is not a VW
Posts: 634
Thanks: 42
Thanked 28 Times in 27 Posts
Garage
I don't have any kicking on mine, but I wonder what the upgraded version feels like?

09D TR60SN OEM Updated Valve Body 2003-2004 W\ Pressure Switches

2014 | AUDI Q7 | V6TDI | CARRARAWHITE | S-LINE | PRESTIGE | AIR SUS | WARM PK |
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
| Cayenne TT Sways |
2009 | BMW 335D | V6TT | CRIMSONRED | DAKOTA BLACK INT | MSPORT | COLD PK | PREMIUM PK |

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Built4Sin is offline  
post #3 of 18 Old 06-08-2015
Touareg Addict
 
Touareg: 2006 V10 TDI
Join Date: May 2011
Location: Maitland Australia
Second Vehicle: VW 2
Posts: 2,553
Thanks: 10
Thanked 92 Times in 89 Posts
Yet my 2006 has mild symptoms of the valve body issue.

regards
Drag
dragline1570 is offline  
Sponsored Links
Advertisement
 
post #4 of 18 Old 06-09-2015 Thread Starter
Junior Member
 
dihmels's Avatar
 
Touareg: 2004 V8
Join Date: Nov 2010
Location: Canada, Vancouver
Second Vehicle: Other
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
What year and month was your 06 built? Could it be an early 2005 build? Also, do your symptoms include shifts hard enough to twist your pilot shaft right off?
dihmels is offline  
post #5 of 18 Old 06-09-2015
Touareg Addict
 
Touareg: 2006 V10 TDI
Join Date: May 2011
Location: Maitland Australia
Second Vehicle: VW 2
Posts: 2,553
Thanks: 10
Thanked 92 Times in 89 Posts
Quote:
Originally Posted by dihmels View Post
What year and month was your 06 built? Could it be an early 2005 build? Also, do your symptoms include shifts hard enough to twist your pilot shaft right off?
Built March 06
No mine are very mild as I said just the occasional rough down shift when hot.

regards
Drag
dragline1570 is offline  
post #6 of 18 Old 06-09-2015 Thread Starter
Junior Member
 
dihmels's Avatar
 
Touareg: 2004 V8
Join Date: Nov 2010
Location: Canada, Vancouver
Second Vehicle: Other
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
There are all sorts of issues on the AW transmissions and the Jetta version seems to have its own problems as well. I have read many stories of many years of Touareg shifting "poorly" so I think that the changes made to the VB would have yielded great improvements but maybe not fixed to perfection. How many miles / kms on your 06 and have you done any repairs or fluid changes to the transmission?
dihmels is offline  
post #7 of 18 Old 06-09-2015 Thread Starter
Junior Member
 
dihmels's Avatar
 
Touareg: 2004 V8
Join Date: Nov 2010
Location: Canada, Vancouver
Second Vehicle: Other
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
There is also one theory out there that the thermovalve on the cooling radiator may fail. If yours only acts up when it is hot maybe that is suspect? If the valve is not opening your fluid will not cool and may be damaged.
dihmels is offline  
post #8 of 18 Old 06-09-2015
Touareg Addict
 
Touareg: 2006 V10 TDI
Join Date: May 2011
Location: Maitland Australia
Second Vehicle: VW 2
Posts: 2,553
Thanks: 10
Thanked 92 Times in 89 Posts
Quote:
Originally Posted by dihmels View Post
There is also one theory out there that the thermovalve on the cooling radiator may fail. If yours only acts up when it is hot maybe that is suspect? If the valve is not opening your fluid will not cool and may be damaged.
I have done a full service to my transmission and replaced the fluid after about 30,000kms again due a leaking pan gasket.
My fluid temp remains very constant at about 80 deg c from memory even when towing my 2.7t van as monitored by VCDS

regards
Drag
dragline1570 is offline  
post #9 of 18 Old 06-09-2015
Touareg Enthusiast
 
Touareg: 2007 V10 TDI
Join Date: Jul 2011
Location: Mooresville NC USA
Second Vehicle: too many to list
Posts: 413
Thanks: 1
Thanked 4 Times in 4 Posts
I have mild symptoms on my '07. In temps around freezing the shift from 2 to 3 will flare for about the first mile or two of driving. Occasionally when very hot I will get a harsh downshift. The harsh downshift happens perhaps once every 10,000 miles, the flare is consistent.
Mike N is offline  
post #10 of 18 Old 06-09-2015 Thread Starter
Junior Member
 
dihmels's Avatar
 
Touareg: 2004 V8
Join Date: Nov 2010
Location: Canada, Vancouver
Second Vehicle: Other
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
It will be interesting if anyone with an mid 05 or later build has experienced the 1st to 2nd or 6th to 5th harsh shift.

Drag, was your tow hitch factory installed? Was there a change to a settings in your ECU to indicate that the vehicle would be towing? I am not sure but I think that I read that an ECU setting needed to be changed. Pehaps that was just to activate the factory electrical connection only.
dihmels is offline  
Reply

Tags
body , hard , shift , transmission , valve

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]