T3 VAG-COM mods - Page 6 - Club Touareg Forums
 5Likes
Reply
 
Thread Tools Display Modes
post #51 of 126 Old 08-22-2012
Junior Member
 
Touareg: 2013 V6 TDI
Join Date: May 2012
Location: Australia
Second Vehicle: Other
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
In Australia we are KPH. But I also woudl liek KPH on both displays, seems to be KPH on teh big display and MPH on teh small
Ocean TV is offline  
Sponsored Links
Advertisement
 
post #52 of 126 Old 08-22-2012
Touareg Enthusiast
 
Touareg: 2011 V6 TDI
Join Date: Aug 2011
Location: Western NC, USA
Second Vehicle: Still looking
Posts: 142
Thanks: 2
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by Touareg1984 View Post
Any idea Kleinbus?
I think Kleinbus is busy deciphering the LED tail lights code.
Xam-D is offline  
post #53 of 126 Old 08-22-2012
Touareg Enthusiast
 
swampg8rs's Avatar
 
Touareg: 2012 V6 TDI
Join Date: May 2005
Location: Jupiter, FL
Second Vehicle: a bicycle
Posts: 271
Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by IntProst View Post
I presume that the display is always the opposite of the MFD setting. My car is set for km/h on the MFD so the alternate display is in mph. Perhaps there is a way to change this using the VAG-COM, but it does not make sense that the manufacturer would make this a standard feature.
incorrect. I can change the MFD by changing the settings from MPH to km/h, but the alt display always stays km/h.
swampg8rs is offline  
Sponsored Links
Advertisement
 
post #54 of 126 Old 08-25-2012
Junior Member
 
Zed1963's Avatar
 
Touareg: 2011 V6 TDI
Join Date: Jan 2012
Location: Germany
Second Vehicle: Still looking
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
i'ved tried several options with vcds - no way to change the alternative speed into the same stand as the big one.

It was me who asked kleinbus

this feature is very cryptic. If someone could find out - let us know pls
Zed1963 is offline  
post #55 of 126 Old 08-25-2012
Member
 
Touareg: 2013 V6 TDI
Join Date: Apr 2012
Location: United States
Second Vehicle: 2012 V6 TDI
Posts: 3,336
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by swampg8rs View Post
I have a US T3. I want mph on the Alternate Display, but all I can get is km/h no matter what language I set the system to. I suspect that his problem is the opposite. Why do I want this? It's so the I can have digital display at all time, no matter what other option is shown in the MFD. I'm sure its a VCDS setting, but I don't know what controller the change might even be in to compare settings.
If it's anything like my 2012 passat tdi, you want to go into Body Control Module on VAGCOM / VCDS, and then I am guessing you would have to go into Long Code Helper to find what you are looking for... keep using the left or right arrows to scroll left or right.
Niner is offline  
post #56 of 126 Old 09-10-2012 Thread Starter
Touareg Enthusiast
 
kleinbus's Avatar
 
Touareg: Still looking
Join Date: Jun 2010
Location: USA (& Finland)
Second Vehicle: Other
Posts: 365
Thanks: 0
Thanked 1 Time in 1 Post
Probably been posted on T1 and T2 threads but here it's again...

Video in motion

VIM login-code generator for MMI 3G
kleinbus is offline  
post #57 of 126 Old 09-21-2012
Touareg Enthusiast
 
Touareg: 2012 V6 TDI
Join Date: Oct 2011
Location: Central PA
Second Vehicle: Other
Posts: 357
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by kleinbus View Post
I have 1568 on my 2012 and same coding is on another 2012 TDI without any issues so as you said, it have to have something to do with the different controller.

Anyways, thank you being first one with different controller to test and speaking out about the error...
I've had mine coded 1568 for the last 13k miles. No issues at all...no fault codes in VAG either. VAG part number for controller same as in the posted JPG.
pajohn is offline  
post #58 of 126 Old 09-24-2012
Touareg Addict
 
SamTrooper's Avatar
 
Touareg: 2011 V6 TDI
Join Date: Mar 2010
Location: Canada
Second Vehicle: is jealous
Posts: 1,684
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by pajohn View Post
I've had mine coded 1568 for the last 13k miles. No issues at all...no fault codes in VAG either. VAG part number for controller same as in the posted JPG.
Same


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
SamTrooper is offline  
post #59 of 126 Old 09-24-2012
Member
 
Touareg: 2013 V6 TDI
Join Date: Apr 2012
Location: United States
Second Vehicle: 2012 V6 TDI
Posts: 3,336
Thanks: 0
Thanked 1 Time in 1 Post
May 2012 build, TDI. Different controller, and for the gear display, 001568 showed high oil pressure also in the display ,as well as a warning and a check engine light as soon as I went in reverse.


001168 showed gears in Drive display also, and appeared to modify my shift points slightly also, seemed to hit harder on the shifts and the drive train, taking away the normal smoothness on the shifts. This was with the 30 second floor the throttle pedal "relearn" application applied both times.

I ended up putting mine back to the stock setting of 001368 after playing with this mod. Car now shifts great again, in the meat of the torque band, right where I like it.

YMMV, something in the later build 2012 tdi's has a newer version of a module, that I believe now ends in the number "3" versus earlier versions ended in "0"
Niner is offline  
post #60 of 126 Old 09-24-2012
Touareg Enthusiast
 
Touareg: 2012 V6 TDI
Join Date: Jul 2012
Location: Puget Sound
Second Vehicle: Still looking
Posts: 107
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Niner View Post
May 2012 build, TDI. Different controller, and for the gear display, 001568 showed high oil pressure also in the display ,as well as a warning and a check engine light as soon as I went in reverse.


001168 showed gears in Drive display also, and appeared to modify my shift points slightly also, seemed to hit harder on the shifts and the drive train, taking away the normal smoothness on the shifts. This was with the 30 second floor the throttle pedal "relearn" application applied both times.

I ended up putting mine back to the stock setting of 001368 after playing with this mod. Car now shifts great again, in the meat of the torque band, right where I like it.

YMMV, something in the later build 2012 tdi's has a newer version of a module, that I believe now ends in the number "3" versus earlier versions ended in "0"
Same
slambam is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Other vag com mods Laggyband Australia & New Zealand 4 12-30-2011 02:40 PM
VAG COM Mods in NJ 4ringking VAG-COM 4 08-09-2010 08:17 PM
VAG mods for a 08 Treg? V-DUB Touareg Exterior Mods 4 01-23-2008 06:30 PM
Few Mods..... whitey General Maintenance & Repair 0 01-03-2007 07:51 AM
Mods?? GreekV8 Touareg Exterior Mods 2 05-21-2006 01:18 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]