Service Now! - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 4 Old 02-21-2019 Thread Starter
Touareg Enthusiast
 
Touareg: 2013 V6 TDI
Join Date: Jul 2018
Location: Reading, PA, USA
Posts: 459
Thanks: 0
Thanked 10 Times in 10 Posts
Service Now!

Does anyone know how to reset the Service Now so it goes away?


I'm sure someone else has asked but I haven't seen any good instructions so far.


This is for a 2013.
NTDI is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-21-2019
Junior Member
 
Touareg: 2015 V6 TDI
Join Date: Nov 2016
Location: Oregon USA
Second Vehicle: VW 2
Posts: 34
Thanks: 9
Thanked 0 Times in 0 Posts
Having a similar issue. I reset to try to get rid of the "service now!" message and now I get a "service in 9300 miles or 14 days" message every time I start the vehicle, which makes no sense. I can't seem to get rid of this one..
Tregster15 is offline  
post #3 of 4 Old 02-21-2019
Touareg Mechanic
 
TurboABA's Avatar
 
Touareg: 2014 V6 TDI
Join Date: Aug 2018
Location: KW, ON, Canada
Second Vehicle: VW 2
Posts: 1,185
Thanks: 1
Thanked 55 Times in 54 Posts
TurboABA is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 02-27-2019 Thread Starter
Touareg Enthusiast
 
Touareg: 2013 V6 TDI
Join Date: Jul 2018
Location: Reading, PA, USA
Posts: 459
Thanks: 0
Thanked 10 Times in 10 Posts
I believe we have a circular link now!
NTDI is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Had the first 10K service on my 12'TDI, very unhappy saltshaker General Maintenance & Repair 10 08-02-2012 09:35 AM
Need Help Pulling VW Service History Report - Buying a Touareg s1mpsons General Maintenance & Repair 6 06-22-2012 05:27 PM
My color MFI display is misleading... conrad787 General Maintenance & Repair 7 10-17-2010 07:48 AM
VW Tech Tips spockcat Touareg DIY and Technical Info - DO NOT POST NEW THREADS ASKING QUESTIONS 42 12-25-2008 08:51 AM
VW Service & Support Touareg_AU Australia & New Zealand 15 02-14-2008 05:06 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]