I GIVING UP ON WEBSITE - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 6 Old 12-04-2008 Thread Starter
Junior Member
 
Join Date: Nov 2008
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
I GIVING UP ON WEBSITE

Doesn't matter what page, topic or thread I'm on. When I try to go to another page or thread the computer locks up for all or most of a full minute. Down where it normally says "Done," it says, instead: downloadingpicturehttp://pagead2.googlessyndication.com/pagead/abg-en-100C-000000.png

Simply not tolerable.
jholbert
jholbert is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 12-04-2008
Touareg Mechanic
 
NorthVan's Avatar
 
Touareg: 2014 V6 TDI
Join Date: Oct 2008
Location: North Vancouver, BC
Second Vehicle: VW 2
Posts: 1,299
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Update your Browser, or get a new computer. The site is fine.

I have no problems on my computer or my iPhone.

2014 TDI Execline R Line Black
2011 GTI Tornado Red 4Dr DSG
NorthVan is offline  
post #3 of 6 Old 12-04-2008
Touareg Addict
 
Vegas Matt's Avatar
 
Touareg: Still looking
Join Date: May 2005
Location: Las Vegas NV
Second Vehicle: Still looking
Posts: 2,848
Thanks: 0
Thanked 0 Times in 0 Posts
If I remember correctly, you had mentioned in your other thread that all was well at home, but your office machine was having the issues. Could it be some sort of filter/firewall at your office, or something with your office machine? I honestly have seen no performance degradation anywhere, let alone on every page. Spockcat reported this in your other thread as well.

I'm truly sorry you're having issues, but it sounds like it may be something with your office machine or internet connection. Are you running anti-virus and anti-spyware?

Also, moving this into the proper forum.

Matt

Gone, but never forgotten: 2005 V6, Shadow Blue/Kristal Grey, Package 1 (Xenons/Sound 1)

Bye bye Blue...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Vegas Matt is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 12-04-2008
Administrator
 
nickm's Avatar
 
Touareg: 2013 V6 TDI
Join Date: Oct 2006
Location: North of the 45th
Second Vehicle: too many to list
Posts: 10,215
Thanks: 128
Thanked 142 Times in 105 Posts
I have no issues with any of the multiple PCs and a Mac that I use to surf this site...sounds like the problem is on your end and not with the website

-------------------------------------------------
2013 Touareg TDI Black Pearl / Titan Black
--PREVIOUS TOUAREGS:
'09 TDI, '07 V8 FSI, '04 V10 TDI, '04 VR6
nickm is offline  
post #5 of 6 Old 12-04-2008
Touareg Mechanic
 
EARL97850's Avatar
 
Touareg: 2005 V6
Join Date: Apr 2008
Location: N.E. Oregon
Posts: 703
Thanks: 0
Thanked 0 Times in 0 Posts
When I entertained the thought once of getting a Toyota FJ I was on a forum dedicated to that vehicle and experienced the same downgraded performance on that site only. I never did figure it out.

Good luck.....stick around.

Cya

'08 Ford Edge Limited White/Black
'08 Ford Explorer Sport Trac Limited V8 White/Black
'90 VW Jetta GL 5sp. Blue/Blue
EARL97850 is offline  
post #6 of 6 Old 12-04-2008
Supporting Member
 
Andy R's Avatar
 
Touareg: Still looking
Join Date: Mar 2007
Location: Dallas, Tx
Second Vehicle: Still looking
Posts: 229
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by jholbert View Post
Doesn't matter what page, topic or thread I'm on. When I try to go to another page or thread the computer locks up for all or most of a full minute. Down where it normally says "Done," it says, instead: downloadingpicturehttp://pagead2.googlessyndication.com/pagead/abg-en-100C-000000.png

Simply not tolerable.
jholbert
Sorry to hear you are having trouble. You mentioned in this thread that you only had this issue at your work but not at home. Perhaps your employer has some blocking set up or prohibits certain kinds of file downloads. You might check to see what kind of filtering they have in place.
Andy R is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
WEBSITE ITSELF COMPLAINT jholbert Club Touareg News & Announcements 4 12-04-2008 07:56 AM
49k And wife is giving option to trade in treg.... rochestergeek General Maintenance & Repair 1 07-21-2008 09:42 PM
Celebrating Christmas and giving the Touareg an early 4th birthday gift. PJF General Maintenance & Repair 4 12-26-2007 10:51 AM
Problems after giving a jump start hyperviking General Maintenance & Repair 5 03-28-2007 10:33 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]