v6 tdi no pump nois on door opening - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 5 Old 07-16-2014 Thread Starter
Junior Member
 
Touareg: 2005 V6
Join Date: Jun 2014
Location: england
Second Vehicle: Still looking
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Talking v6 tdi no pump nois on door opening

hi every one just finished fitting a 2nd hand engine in to the treg but have had a few problems since,the engine cranks over and over but wont start replaced the crank shaft sensor then the camshaft sensor but still noy joy replaced the hp pump still no joy have tested both tank pumps they both work the n/s pump works when cranking but the o/s pump does not work have read somewhere it should buzz for 30 secs when opening the drivers door to build up pressure but not sure if its the same here in the uk model have also replaced the engine loom but still not starting have had a chap in with 4 seperate computers and there is not faults stored at all have been at it now for 10 full days and just want to here it run can any one through some light on it i would be extremely gratefull
nigelm is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-16-2014
Moderator
 
hedditch's Avatar
 
Touareg: 2008 V6 TDI
Join Date: Jul 2010
Location: Melbourne Australia
Second Vehicle: VW 2
Posts: 3,812
Thanks: 63
Thanked 138 Times in 130 Posts
Garage
The pump noise on door opening is with petrol(gas) engines. My 2008 V6 TDI is silent until you hit the key. In the 6 the common rail is pressurized by the common rail pump which is belt driven rather than using the in-tank pump/s. No noise is normal.

Have you primed the fuel system, as with air in the common rail, it will not start.

Stuart..

2008 V6 TDI, with the following Retrofitted Items:
ACC, Front & Side Assist, Paddle Shift, Towbar & Trailer Module, Fiscon Bluetooth. Reversing Camera, Front Fog Lamps, Redarc TowPro Brake Controller, T1 Door Warning Lamps, T1 Under Seat Drawer, Alloy Skid Plate, 5ton Winch, Cayenne Front and Rear Sway Bars, Tuned by Oettinger, Retrofitted 6 Piston Brembo Front Brake Callipers, Sports Steering Wheel, TPMS (OEM), Dual Batteries
hedditch is offline  
post #3 of 5 Old 07-16-2014
The Moderator!
 
Yeti's Avatar
 
Touareg: 2010 V6 TDI
Join Date: May 2006
Location: SL,UT
Second Vehicle: a bicycle
Posts: 9,354
Thanks: 4
Thanked 83 Times in 70 Posts
My '10 TDI does not make any noise when opening the door either. My 04 VR6 did and I think as Stuart said above that is just a gas motor thing only. Not the TDI's at all.

2010 Alaska Grey/Anthracite V6 TDI- Lux,Tech, Air and Hitch
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


04 Offroad Grey V6, gone, but will never be forgotten.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Yeti is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 07-16-2014
Touareg Addict
 
Touareg: 2006 V10 TDI
Join Date: May 2011
Location: Maitland Australia
Second Vehicle: VW 2
Posts: 2,577
Thanks: 10
Thanked 97 Times in 93 Posts
Quote:
Originally Posted by hedditch View Post
The pump noise on door opening is with petrol(gas) engines. My 2008 V6 TDI is silent until you hit the key. In the 6 the common rail is pressurized by the common rail pump which is belt driven rather than using the in-tank pump/s. No noise is normal.

Have you primed the fuel system, as with air in the common rail, it will not start.

Stuart..
If the fuel rails etc lose fuel i.e you remove injector lines, HPFP etc the system can be a bit of a pain to bleed. And if it has air in the system it will just wind over but not start all day, and i dont believe that winding it over will bleed the fuel rails what i did was remove the cover for the tooth drive belt remove it and turn the pump over by hand with a few injector lines cracked till all were showing fuel then refitted the belt and it started after a few more cranks. Running the intank pumps via VCDS does not bleed the rails i tried for ages only good after fuel filter replacment. Check the injector wiring with a noid light to see if you are getting pluse at the injector. I have a suspicion that the injectors will not pulse till the engine senses enought rail pressure but not sure. any way if you get injector pluse with the noid light it can only be fuel.


You get that?

regards
Drag
dragline1570 is offline  
post #5 of 5 Old 07-19-2014 Thread Starter
Junior Member
 
Touareg: 2005 V6
Join Date: Jun 2014
Location: england
Second Vehicle: Still looking
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
hand blead the HPFP with the belt off and ran the fuel pump at the same time and it started thats the good news the bad news is the bigends are banging there brains off supose to be a 66k engine but it has a lot off back pressure aswell as the crank,hoping the salvage yard i got it from can gett a replacement soon thanks for the advice on the HPFP bleeding will be doing it again soon i hope..
nigelm is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]