crunch ...but only after ignition has been off - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 5 Old 05-06-2014 Thread Starter
Junior Member
 
Touareg: Still looking
Join Date: Jan 2014
Location: Scotland
Second Vehicle: Still looking
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
crunch ...but only after ignition has been off

Hi folks

Got a wie problem with my 2005 3.0 V6 Teg with Auto Box
I get a crunch in 2 gear I think.....but only after starting up and driving off. I feel it in the accelerator pedal.

Once its done it once it doesn't do it again even after stopping and running through the gears etc. its smooth.

The ignition needs to be off and then on again for it to crunch again.

Is thee something that engages/ disengages when the ignition is turned off?

any help appreciated
eightace148 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 05-06-2014
Touareg Guru
 
noobytoogy's Avatar
 
Touareg: Still looking
Join Date: May 2009
Location: Brexit Central, England
Second Vehicle: is not a VW
Posts: 20,165
Thanks: 0
Thanked 559 Times in 486 Posts
Long shot...

Are you running on 4 identical tyres?

Also do a search on here on the stepper motor.
noobytoogy is offline  
post #3 of 5 Old 05-06-2014 Thread Starter
Junior Member
 
Touareg: Still looking
Join Date: Jan 2014
Location: Scotland
Second Vehicle: Still looking
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Yep all 4 tyres are the same.
Stepper motor? Ill have a look
eightace148 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 05-06-2014 Thread Starter
Junior Member
 
Touareg: Still looking
Join Date: Jan 2014
Location: Scotland
Second Vehicle: Still looking
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
So ive had a look at this stepper motor issue,but it doesnt seam to bind or grind when turning or slow moving just straight after moving, yet it still could be it if this is what is engaging on start up.
eightace148 is offline  
post #5 of 5 Old 05-06-2014
Touareg Guru
 
noobytoogy's Avatar
 
Touareg: Still looking
Join Date: May 2009
Location: Brexit Central, England
Second Vehicle: is not a VW
Posts: 20,165
Thanks: 0
Thanked 559 Times in 486 Posts
Try also posting on the UK site to widen your audience if you haven't already done so:

www.mytreg.com
noobytoogy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]