3.0 TDI Touareg - Prop Shaft Centre Bearing and Mount Failed - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 4 Old 08-04-2013 Thread Starter
Junior Member
 
Touareg: 2007 V6
Join Date: Aug 2013
Location: UK
Second Vehicle: Still looking
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Talking 3.0 TDI Touareg - Prop Shaft Centre Bearing and Mount Failed

See I am one of many to have my 2007 Propshaft Centre Bearing Rubber mount fail and really need help.

Was 10 minutes away from boarding a ferry today with family when we heard the vibration and clunking noise. Called out the Breakdown service and they confirmed and showed me under the car that the rubber mount has perished and searching on this forum it seems it is a popular failure. Its Sunday and course everywhere is closed. I am desperately trying to locate someone somewhere in London or Home Counties that just; yes just may be able to help and advise me of someone or somewhere I can go too tomorrow to get this done? Then we can get back to setting off on my trip.

ANy help from you lovely people would be appreciated
marcconway is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-04-2013
Member
 
Touareg: 2013 V6 TDI
Join Date: Apr 2012
Location: United States
Second Vehicle: 2012 V6 TDI
Posts: 3,336
Thanks: 0
Thanked 1 Time in 1 Post
Do a search on "hydraulic 18mm hose" for a temp fix. You cut out all the bad rubber around the bearing, cut up 18mm hydraulic hose into 4 equal sections about 3 or 3.5" long, and zip tie them into place for a short term temporary fix, until you can have it replaced good and proper.
Niner is offline  
post #3 of 4 Old 08-04-2013
Member
 
Touareg: 2013 V6 TDI
Join Date: Apr 2012
Location: United States
Second Vehicle: 2012 V6 TDI
Posts: 3,336
Thanks: 0
Thanked 1 Time in 1 Post
Niner is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 08-04-2013
Touareg Guru
 
noobytoogy's Avatar
 
Touareg: Still looking
Join Date: May 2009
Location: Brexit Central, England
Second Vehicle: is not a VW
Posts: 20,165
Thanks: 0
Thanked 559 Times in 486 Posts
Try posting on the UK Touareg site too:

www.mytreg.com

See post #8 here for someone at Feltham:

http://www.mytreg.com/index.php?/top..._1#entry109248

Which port are you at?
noobytoogy is offline  
Reply

Tags
bearing , centre , propshaft , support

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]