T1 speakers popping on shutdown - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 4 Old 01-08-2019 Thread Starter
Junior Member
 
Touareg: 2006 V6
Join Date: Jul 2016
Location: Atlanta GA
Posts: 37
Thanks: 3
Thanked 2 Times in 2 Posts
T1 speakers popping on shutdown

Search function seems broken for me, so here goes.


2005 V6 with basic radio - no nav. - The one where the buttons peel off



Two odd things happen:


1. When you unlock the car and open the drivers door there is a loud pop from a speaker - don't know which one
2. When the engine is shut off and key removed, something will cause the, or a, speaker to pop every minute of so for 5-6 minutes. Normally you have walked away from the car so aren't aware of it happening, but if your happemn to be left in teh car while the driver goes into the store it can be quite un-nerving.


#2 could be a dodgy capacitor somewhere discharging, but that wouldn't apply to #1.


Any thoughts?


Is there a separate amp? and if so, where is it located?

05 T1 V6 Black
05 CLK - not Black
07 X3 - Black
08 X3 - Black
00 9-3 - Black - sold
WayneSlobbe is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-09-2019
Touareg Mechanic
 
HIRacing's Avatar
 
Touareg: 2004 V8
Join Date: Mar 2012
Location: 2500 meters, USA
Second Vehicle: Other
Posts: 628
Thanks: 21
Thanked 7 Times in 7 Posts
Garage
Does it act the same if you do/don't use the radio?

I don't have that radio but if your car has been in the south all this time I'd vote for a capacitor. I have an 80's vintage Kenwood RZ-1 that saw a bit of heat back in the day. Should have re-capped it years ago so maybe that will work for yours.

Good luck!

Peace!
Carl

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
,
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

GBNF: 77 Chevy 1/2 ton, 79 Rabbit, 84 GTI, 88 GTI-16V, 00 Jetta GLS TDI, 00 Deville
Quote:
Rudeness is the weak man's imitation of strength - E. Hoffer
Hate is like drinking poison and wishing your enemy would die. - Native American
HIRacing is offline  
post #3 of 4 Old 01-10-2019 Thread Starter
Junior Member
 
Touareg: 2006 V6
Join Date: Jul 2016
Location: Atlanta GA
Posts: 37
Thanks: 3
Thanked 2 Times in 2 Posts
It does the same if the radio is turned off.


That is why I ask about a separate amp.


I also haven't tried it with the fuse pulled for the radio which may be different that just switching it off.

05 T1 V6 Black
05 CLK - not Black
07 X3 - Black
08 X3 - Black
00 9-3 - Black - sold
WayneSlobbe is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 01-11-2019
Junior Member
 
GoFrogs's Avatar
 
Touareg: 2006 V8
Join Date: Sep 2018
Location: United States
Second Vehicle: VW 2
Posts: 23
Thanks: 4
Thanked 0 Times in 0 Posts
Garage
Quote:
Originally Posted by WayneSlobbe View Post
It does the same if the radio is turned off. That is why I ask about a separate amp. I also haven't tried it with the fuse pulled for the radio which may be different that just switching it off.
I believe the amp, in the back, has a separate power source that isn't the radio. I have not been able to dig into it deeper, but on my '06 V8, only the center channel and rear speakers work and both front doors (6 speakers) do not.

I have not had time to remove the rear quarter panel and do pin-out tests, but I do know there are two 23+ pin connectors on my amp (11 speaker system).

I have attached the PDFs of the two multi-pin connectors (A&B) that may or may not be the same on your amp.

there can be an internal failure on you amp, or like you mentioned, a capacitor is going/gone bad.

Good luck.
Attached Thumbnails
Click image for larger version

Name:	Touareg_Sound2 multipinA.jpg
Views:	27
Size:	217.2 KB
ID:	220395   Click image for larger version

Name:	Touareg_Sound2 multipinB_23pin.jpg
Views:	26
Size:	191.1 KB
ID:	220397  


#savethemanuals
GoFrogs is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]