RNS 850 telephone function disabled - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 4 Old 08-02-2018 Thread Starter
Junior Member
 
Touareg: 2011 V6 TDI
Join Date: Jul 2018
Location: South Africa
Second Vehicle: a bicycle
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
RNS 850 telephone function disabled

Hi! All

I have been scrolling through the green menu options and probably changed something which didn't change back before I exited the menu and now this morning if you press the "Phone" hard button I get message saying function disabled or even in the setup menu the "telephone" option is disabled and can't access it.

What can I change in green menu to get this function back and working please?
kOOsi3 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-02-2018
Junior Member
 
Touareg: 2016 V6 TDI
Join Date: Apr 2018
Location: Saskatchewan, Canada
Second Vehicle: VW 2
Posts: 35
Thanks: 4
Thanked 1 Time in 1 Post
Garage
Quote:
Originally Posted by kOOsi3 View Post
Hi! All

I have been scrolling through the green menu options and probably changed something which didn't change back before I exited the menu and now this morning if you press the "Phone" hard button I get message saying function disabled or even in the setup menu the "telephone" option is disabled and can't access it.

What can I change in green menu to get this function back and working please?
Just wondering if the phone is paired. Sometimes I get that when the phone hasn't yet paired with the RNS system.

'16 Touareg 3.0 V6 TDI Execline | '12 Jetta 2.0 TDI Highline
~~I'd get better mileage if I would just drive slower...

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
gilty_one is offline  
post #3 of 4 Old 08-02-2018 Thread Starter
Junior Member
 
Touareg: 2011 V6 TDI
Join Date: Jul 2018
Location: South Africa
Second Vehicle: a bicycle
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Phone could not pair because the BT was deactivated and phone could not pick up the RNS system. I managed to fix it with the help of an old post my Miazza where you activate BT via green menu and then test it on VAG-COM to change something on 5F channel 17 to the value of "1". Mine was on 3. Did that and it worked. Phone button worked, telephone button came back on setup menu. Phone paired etc.
kOOsi3 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 05-11-2019
Junior Member
 
Join Date: May 2019
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Can you fix this problem without entering green menu?
Boatheff is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]