RNS 850 issues after messing up with the Green Menu - Club Touareg Forums
 2Likes
Reply
 
Thread Tools Display Modes
post #1 of 38 Old 05-11-2018 Thread Starter
Junior Member
 
defishinsea's Avatar
 
Join Date: Dec 2016
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
RNS 850 issues after messing up with the Green Menu

Hello all,
After changing/playing with some parameters in the green menu I've got this screen (please see attachment). Don't know what the hell happened. If anyone can enlighten me up it would be fantastic.
Cheers
Attached Thumbnails
Click image for larger version

Name:	IMG_20180511_161849_1526077564494.jpg
Views:	216
Size:	210.5 KB
ID:	214634  
defishinsea is offline  
Sponsored Links
Advertisement
 
post #2 of 38 Old 05-12-2018
Learner
 
Singh's Avatar
 
Touareg: 2006 V10 TDI
Join Date: Nov 2004
Location: Sydney, Australia
Second Vehicle: 2015 V8 TDI
Posts: 4,618
Thanks: 23
Thanked 66 Times in 62 Posts
Were you updating the nav unit or just changing various settings?
Run a scan with vcds and see what 5f reports. If you have saved a copy of your scan then use that- copy the long coding and save it. Else get 5F long coding from another similar setup Touareg

V8 TDI R line MY15, White, Panoramic roof, VW towbar. Dynamic Road Sign Recognition, Lane Assist, Traffic Reports, Google Earth enabled. All Led.

V10 TDI, MYO6 on Conti CrossContact 255/60/18s with RNS510, Paddle Shifters, Rear Diff lock, Mounted Spare, Bluetooth, 4 Zone CC, Keyless, AFS Xenons, TPMS, Easy Entry/Exit, Twin Batteries, Air Suspension, Sunroof, Icom IC440 UHF radio...

Had, Sold & Missed...V6 petrol on Pirelli AT's with Sat Nav, Rear Diff lock, Bluetooth & Phatbox.
Singh is offline  
post #3 of 38 Old 05-12-2018 Thread Starter
Junior Member
 
defishinsea's Avatar
 
Join Date: Dec 2016
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Singh View Post
Were you updating the nav unit or just changing various settings?
Run a scan with vcds and see what 5f reports. If you have saved a copy of your scan then use that- copy the long coding and save it. Else get 5F long coding from another similar setup Touareg
It wasn't my intention to update. I was just playing with some settings and then when I tried to get back to the main screen it happened. What do you mean by 5f?
Cheers.
defishinsea is offline  
Sponsored Links
Advertisement
 
post #4 of 38 Old 05-12-2018
Learner
 
Singh's Avatar
 
Touareg: 2006 V10 TDI
Join Date: Nov 2004
Location: Sydney, Australia
Second Vehicle: 2015 V8 TDI
Posts: 4,618
Thanks: 23
Thanked 66 Times in 62 Posts
Quote:
Originally Posted by defishinsea View Post
Quote:
Originally Posted by Singh View Post
Were you updating the nav unit or just changing various settings?
Run a scan with vcds and see what 5f reports. If you have saved a copy of your scan then use that- copy the long coding and save it. Else get 5F long coding from another similar setup Touareg
It wasn't my intention to update. I was just playing with some settings and then when I tried to get back to the main screen it happened. What do you mean by 5f?
Cheers.
Do you have vcds? Run a scan and report in errors from 5F module ie Information electronics ie settings in the nav/mmi

V8 TDI R line MY15, White, Panoramic roof, VW towbar. Dynamic Road Sign Recognition, Lane Assist, Traffic Reports, Google Earth enabled. All Led.

V10 TDI, MYO6 on Conti CrossContact 255/60/18s with RNS510, Paddle Shifters, Rear Diff lock, Mounted Spare, Bluetooth, 4 Zone CC, Keyless, AFS Xenons, TPMS, Easy Entry/Exit, Twin Batteries, Air Suspension, Sunroof, Icom IC440 UHF radio...

Had, Sold & Missed...V6 petrol on Pirelli AT's with Sat Nav, Rear Diff lock, Bluetooth & Phatbox.
Singh is offline  
post #5 of 38 Old 05-12-2018
Touareg Enthusiast
 
Touareg: Still looking
Join Date: Aug 2013
Location: Melbourne - Australia
Second Vehicle: Still looking
Posts: 299
Thanks: 5
Thanked 19 Times in 16 Posts
Two key words in the screen shot. “3G” and “no media”

Looking for a 3G SIM card and not installed I would assume.

Did it reboot into the normal screen or is it dead?

Previous: MY13 V6 TDI 4Motion,
BMW X3 3.0d, Subaru outback and the odd Alpha.
Now looking at options.
Toiler is offline  
post #6 of 38 Old 05-12-2018
Touareg Enthusiast
 
Touareg: 2011 Hybrid
Join Date: Dec 2014
Location: SF Bay Area
Second Vehicle: Still looking
Posts: 247
Thanks: 3
Thanked 6 Times in 6 Posts
3G in this case down not mean a 3g sim, is just part of the system name.


Sent from my iPhone using Tapatalk
fleabag is offline  
post #7 of 38 Old 05-13-2018 Thread Starter
Junior Member
 
defishinsea's Avatar
 
Join Date: Dec 2016
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Singh View Post
Quote:
Originally Posted by defishinsea View Post
Quote:
Originally Posted by Singh View Post
Were you updating the nav unit or just changing various settings?
Run a scan with vcds and see what 5f reports. If you have saved a copy of your scan then use that- copy the long coding and save it. Else get 5F long coding from another similar setup Touareg
It wasn't my intention to update. I was just playing with some settings and then when I tried to get back to the main screen it happened. What do you mean by 5f?
Cheers.
Do you have vcds? Run a scan and report in errors from 5F module ie Information electronics ie settings in the nav/mmi
No. I don't have a VCDS. I have an OBDeleven but when I scan it the 5F module is not active as it wouldn't communicate with the OBD. I'm gonna get a VAGCom from Ross Tech next week and see if it works.
defishinsea is offline  
post #8 of 38 Old 05-13-2018 Thread Starter
Junior Member
 
defishinsea's Avatar
 
Join Date: Dec 2016
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Toiler View Post
Two key words in the screen shot. “3G” and “no media”

Looking for a 3G SIM card and not installed I would assume.

Did it reboot into the normal screen or is it dead?
When it starts I get the green screen as you can see in the attachment and then after 2 seconds it switches to the red one. Also there is no red light on the buttons of the unit.
Attached Thumbnails
Click image for larger version

Name:	IMG_20180513_075829_1526220035159.jpg
Views:	110
Size:	298.0 KB
ID:	214874  
defishinsea is offline  
post #9 of 38 Old 05-15-2018
Learner
 
Singh's Avatar
 
Touareg: 2006 V10 TDI
Join Date: Nov 2004
Location: Sydney, Australia
Second Vehicle: 2015 V8 TDI
Posts: 4,618
Thanks: 23
Thanked 66 Times in 62 Posts
Quote:
Originally Posted by defishinsea View Post
Quote:
Originally Posted by Singh View Post
Quote:
Originally Posted by defishinsea View Post
Quote:
Originally Posted by Singh View Post
Were you updating the nav unit or just changing various settings?
Run a scan with vcds and see what 5f reports. If you have saved a copy of your scan then use that- copy the long coding and save it. Else get 5F long coding from another similar setup Touareg
It wasn't my intention to update. I was just playing with some settings and then when I tried to get back to the main screen it happened. What do you mean by 5f?
Cheers.
Do you have vcds? Run a scan and report in errors from 5F module ie Information electronics ie settings in the nav/mmi
No. I don't have a VCDS. I have an OBDeleven but when I scan it the 5F module is not active as it wouldn't communicate with the OBD. I'm gonna get a VAGCom from Ross Tech next week and see if it works.
That should help. Whack in the previous coding, hopefully that’ll do it

V8 TDI R line MY15, White, Panoramic roof, VW towbar. Dynamic Road Sign Recognition, Lane Assist, Traffic Reports, Google Earth enabled. All Led.

V10 TDI, MYO6 on Conti CrossContact 255/60/18s with RNS510, Paddle Shifters, Rear Diff lock, Mounted Spare, Bluetooth, 4 Zone CC, Keyless, AFS Xenons, TPMS, Easy Entry/Exit, Twin Batteries, Air Suspension, Sunroof, Icom IC440 UHF radio...

Had, Sold & Missed...V6 petrol on Pirelli AT's with Sat Nav, Rear Diff lock, Bluetooth & Phatbox.
Singh is offline  
post #10 of 38 Old 05-15-2018 Thread Starter
Junior Member
 
defishinsea's Avatar
 
Join Date: Dec 2016
Posts: 35
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Singh View Post
Quote:
Originally Posted by defishinsea View Post
Quote:
Originally Posted by Singh View Post
Quote:
Originally Posted by defishinsea View Post
Quote:
Originally Posted by Singh View Post
Were you updating the nav unit or just changing various settings?
Run a scan with vcds and see what 5f reports. If you have saved a copy of your scan then use that- copy the long coding and save it. Else get 5F long coding from another similar setup Touareg
It wasn't my intention to update. I was just playing with some settings and then when I tried to get back to the main screen it happened. What do you mean by 5f?
Cheers.
Do you have vcds? Run a scan and report in errors from 5F module ie Information electronics ie settings in the nav/mmi
No. I don't have a VCDS. I have an OBDeleven but when I scan it the 5F module is not active as it wouldn't communicate with the OBD. I'm gonna get a VAGCom from Ross Tech next week and see if it works.
That should help. Whack in the previous coding, hopefully that’ll do it
Got the VCSD today. I did an autoscan which throws a bunch of errors yet the module 5F cannot communicate with the scanner. Don't know what else to do except for taking the car to the dealership.
defishinsea is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]