RNS-510 w/9W7 MONO Problem? - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 9 Old 01-18-2019 Thread Starter
Junior Member
 
Touareg: 2009 V6 TDI
Join Date: Dec 2018
Location: Mile High City
Second Vehicle: Still looking
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
RNS-510 w/9W7 MONO Problem?

Hi all,

I have just installed a 9W7 bluetooth module on my 2009 Egg TDI and have an issue with it only playing MONO rather than STEREO. I have attached the 2 additional wires to the wiring harness and all the speakers play sound, it's just that it is not playing in stereo and is dropping a channel.

After doing some searching, for a while, there seems to be a similar problem with the RCD-510. I found this post: https://forums.vwvortex.com/showthre...vs-Mono/page18 It looks like VW put out a patch in tech bulletin 91-13-03 firmware 0008 that solved the issue.

Anyone know if there is a firmware upgrade for our RNS-510's to fix this issue?


Best,
stueveone
stueveone is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 01-19-2019 Thread Starter
Junior Member
 
Touareg: 2009 V6 TDI
Join Date: Dec 2018
Location: Mile High City
Second Vehicle: Still looking
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
Hi All,

I just picked up a CD of 1140 firmware from ebay for $25 shipped. I am aware that 1142 might have some kind of reverse camera glitch, however, I'm not sure that 1140 has the same issue? I figured I would live with it if that's the case. I really would rather have stereo bluetooth audio streaming than the nice to have burry back up camera.

I'll let you all know what I find. There hasn't seemed to be much interest in this thread, at least post-wise, but maybe this can help someone else down the road.


-stueveone
stueveone is offline  
post #3 of 9 Old 01-19-2019
Moderator
 
Steve_L's Avatar
 
Touareg: 2008 V6 TDI
Join Date: May 2012
Location: Mindarie, WA (OZ)
Second Vehicle: too many to list
Posts: 1,454
Thanks: 3
Thanked 64 Times in 59 Posts
Garage
Send a message via MSN to Steve_L Send a message via Skype™ to Steve_L
Quote:
Originally Posted by stueveone View Post
Hi All,

I just picked up a CD of 1140 firmware from ebay for $25 shipped. I am aware that 1142 might have some kind of reverse camera glitch, however, I'm not sure that 1140 has the same issue? I figured I would live with it if that's the case. I really would rather have stereo bluetooth audio streaming than the nice to have burry back up camera.

I'll let you all know what I find. There hasn't seemed to be much interest in this thread, at least post-wise, but maybe this can help someone else down the road.


-stueveone
your thread has been here for one day.


Please be patient. Also, sometimes, members are somewhat reluctant to share software. You may also find the firmware available thru other forums (that are more VW Nav orientated, rather than Touareg).

2007 Touareg MY08 V6 TDI - Atacama Grey (Beige Trim) Tow Pack, RNS510, 9W7, Tint, V10 Exhaust Tips, Bilstein Sports Shocks, King Springs

2008 Golf MKV R32 (Deep Blue) 5dr, DSG, RNS, Sunroof, Carbon Fibre Rear Diffuser, Drilled/Slotted Rotor, Neuspeed F/R Swaybars, Unibrace, W.A.L.K., Tyrol-sport Chassis bolts, 9W2, Polar FIS+

2007 Yamaha FJR1300 (waaaay too many mods to list here) - The Mile Muncher
Steve_L is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 01-19-2019 Thread Starter
Junior Member
 
Touareg: 2009 V6 TDI
Join Date: Dec 2018
Location: Mile High City
Second Vehicle: Still looking
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by Steve_L View Post
your thread has been here for one day.


Please be patient. Also, sometimes, members are somewhat reluctant to share software. You may also find the firmware available thru other forums (that are more VW Nav orientated, rather than Touareg).
Hi Steve, thanks for your response. Sorry, I didn't mean to sound impatient. I only meant that people on this forum are usually quick to respond if it is a popular issue/solution. Having had a previous similar post not receive any replies for several days, it didn't seem this topic was all that popular. However, I will still update my findings regardless in an effort to help someone in the future. All good, I already purchased a copy of the software.

Best
-s
stueveone is offline  
post #5 of 9 Old 01-25-2019 Thread Starter
Junior Member
 
Touareg: 2009 V6 TDI
Join Date: Dec 2018
Location: Mile High City
Second Vehicle: Still looking
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
Hi All,

Just installed the copy of 1140 I got off eBay. Super easy. Get in the car. Turn on the stereo. I held the eject, day/night, guide combination which turned the stereo off. The directions stated that a red bar would appear top and bottom, however that never happened. After a few minutes, I went ahead and turned the stereo back on and just inserted the CD w/1140 on it. A couple "ok's" later and about 50 minutes and the CD ejected and the firmware was installed properly.

Result: I now have STEREO bluetooth audio!!!

Not sure what other changes this firmware will yield, some say the backup camera will work erratically. I'll report back on whatever good/bad/different I come across.


Best,
Stueve
stueveone is offline  
post #6 of 9 Old 02-14-2019
Junior Member
 
superflydisco's Avatar
 
Touareg: 2008 V8
Join Date: Dec 2018
Location: Ocean City, MD
Second Vehicle: VW Bus
Posts: 28
Thanks: 0
Thanked 1 Time in 1 Post
Garage
Hello Stueveone, I'm trying to get the best match between my RNS-510 and the bluetooth module for my setup. Curious if you can tell me what RNS-510 you installed and what bluetooth module you used. I already ordered one unit (from a 11-12 Jetta) that I found probably wasn't gonna work, so I sold it. I already have the 9w7 harness with microphone on the way. Did you get full MDI and steering wheel controls. I have also seen a couple posts about swapping out the right control buttons on the steering wheel to the controls that include "phone" controls. Geezzz, this project just keeps getting more intricate.
superflydisco is offline  
post #7 of 9 Old 02-14-2019
Touareg Mechanic
 
Scubacruiser's Avatar
 
Touareg: 2013 V6 TDI
Join Date: Nov 2014
Location: Winnipeg, Canada
Second Vehicle: VW 2
Posts: 994
Thanks: 12
Thanked 54 Times in 52 Posts
BTW: if you install 1140 on a Touareg, it will actually install 1142. I did this on both my 2010 Touareg, and 2009 Eos. The same 1140 firmware CD. The Treg reports 1142, and the EOS 1140. It is likely due to hardware differences.

"Callie" - 2013 Touareg TDI Execline, Cool Silver on Titan black
"Sophie" - 2010 Touareg TDI Highline, Campanella white on Anthracite - sold back to VW
"Celeste" - 2009 Eos 2.0T DSG Lux, Candy white on Anthracite
"Simone" - 2002 Golf GLS TDI, 5 speed, HID projectors
"Rocinante" - 1990 JDM HDJ81 Toyota Landcruiser turbodiesel, 5 speed, RHD
Scubacruiser is offline  
post #8 of 9 Old 02-14-2019
Touareg Mechanic
 
Scubacruiser's Avatar
 
Touareg: 2013 V6 TDI
Join Date: Nov 2014
Location: Winnipeg, Canada
Second Vehicle: VW 2
Posts: 994
Thanks: 12
Thanked 54 Times in 52 Posts
Depending on which version you upgraded from, 1142 will allow higher capacity SD cards. It will also enable the "backup camera does not turn on when you need it most" mode, which cannot be deactivated. Annoying, but only a couple of times per month.

"Callie" - 2013 Touareg TDI Execline, Cool Silver on Titan black
"Sophie" - 2010 Touareg TDI Highline, Campanella white on Anthracite - sold back to VW
"Celeste" - 2009 Eos 2.0T DSG Lux, Candy white on Anthracite
"Simone" - 2002 Golf GLS TDI, 5 speed, HID projectors
"Rocinante" - 1990 JDM HDJ81 Toyota Landcruiser turbodiesel, 5 speed, RHD
Scubacruiser is offline  
post #9 of 9 Old 02-14-2019 Thread Starter
Junior Member
 
Touareg: 2009 V6 TDI
Join Date: Dec 2018
Location: Mile High City
Second Vehicle: Still looking
Posts: 25
Thanks: 0
Thanked 1 Time in 1 Post
@Superfly - My RNS-510 was installed stock, so I can't provide much help in terms of upgrading or swapping out. I DID swap out the bluetooth module from a 9W3 to a 9W7. The only changes to the harness were adding 2 additional wires for stereo audio. The necessary changes to the firmware were handled by installing 1140 (or 1142 as Scuba pointed out).

I do not have MDI functionality and can only control the volume from my steering wheel. And the song information, title, artist, etc does not display on the head unit. But oh well. I didn't have any of that on my 2016 Subaru either, so I can manage. Totally feel your pain on the ever accumulating project details! Lots of ins and outs with these rigs I'm starting to discover!

-s
stueveone is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]