strange happenings with my air suspension. - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 10 Old 04-26-2018 Thread Starter
Junior Member
 
TonyTouareg69's Avatar
 
Touareg: 2004 V6
Join Date: Mar 2018
Location: Southwestern Ontario, Can
Second Vehicle: is jealous
Posts: 26
Thanks: 3
Thanked 0 Times in 0 Posts
Question strange happenings with my air suspension.

Hello everyone,
first let me apologize if this topic has been discussed and solved elsewhere, ive searched extensively but have been unable to find a solution to the issue im having with my suspension.

I own a 2004 v6 3.2l and the issue im having is as follows, my front suspension was on its lowest setting, resting on the bump stops and ive been unable to drive it because of this issue. so doing my due diligence i researched some solutions and found that its possibly due to the compressor not pushing air into the front bags. i pulled the hoses from the front struts with the compressor running to see if I was getting any air through the hose and I was not. so I recently replaced the piston ring with a kit i purchased on ebay. i followed the instructions to the letter and replaced the piston ring and reinstalled the compressor last night. couldnt start the vehicle to test it because it was already late and i had to be up for work this morning.
Fast forward, I get home this afternoon from work and immediately try the truck to see if my first attempt to fix was successful. It was not. i got the red running fault warning but i read that turning the truck off adn back on again clears this. it did the compressor kicked in and ran for a couple of mins and turned off, no red running fault this time.
unfortunately, the suspension in the front did not raise. so i turned the ride height selector knob to the right one click, nothing, turned it again to the "Xtra off road" highest setting and success after a few mins she was nice and high, front and back!!!!
success! i thought, she just needed to calibrate herself! woohoo all is well! UNTIL, i turned the selector knob back to the left to the normal setting. she lowered herself to normal levels in the rear but the front went all the way back down.
I wont bore you any longer with the next several hours of trying to figure out what was going on but in summation, when she is in the highest setting at the knob she goes up nice and high but if I turn her back down to normal level the front goes right back to the bottom but the back is at the desired height. i've spent several hours trying to find a solution or even a reason for this but to no avail.

so i was hoping some one, anyone could help me with this issue. i miss my truck =(

btw, ive tried to get at the relay (373) because I've read this may be part of the problem but it seems the clip at the back of the grey panel under the driver side dash is stuck and wont release, the front clip will but the rear clip wont and i cant see back there well enough to tell if its zip-tied or whats going on and the front wont come down far enough for me to access the relays. anyone, have a clue whats the issue with this as well or am i missing something obvious?

oh one thing i forgot to mention, when she is showing three yellow bars in the dash and i turn the knob selector again to the left to see if she will lower to the second yellow box position i get the "filling tank" message...so she will not go lower than three yellow bars.

any advise is greatly appreciated. btw im new here so please be kind =)
thanks in advance

Smile…It confuses people..!!


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
TonyTouareg69 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 04-27-2018 Thread Starter
Junior Member
 
TonyTouareg69's Avatar
 
Touareg: 2004 V6
Join Date: Mar 2018
Location: Southwestern Ontario, Can
Second Vehicle: is jealous
Posts: 26
Thanks: 3
Thanked 0 Times in 0 Posts
Thumbs up Success!!!

Update! I just wanted to let everyone know I was able to find the issue with my truck.
It turns out the driver side ride height level sensor thingy had come loose and was just hanging there, don't ask me how i didn't notice it before but i reinstalled it where it belongs and the suspension issues are all gone.
i added a pic of the part that had come lose and a pic of my Treg after i replaced the part.

Hope this helps anyone else who may encounter the same/similar issue with theirs.
Attached Thumbnails
Click image for larger version

Name:	20180427_165730.jpg
Views:	35
Size:	124.6 KB
ID:	213202  
Attached Images
 

Smile…It confuses people..!!


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
TonyTouareg69 is offline  
post #3 of 10 Old 04-28-2018
Touareg Addict
 
Touareg: 2008 V8
Join Date: Nov 2015
Location: Colorado, United States
Second Vehicle: Other
Posts: 2,065
Thanks: 1
Thanked 136 Times in 132 Posts
Always good to have an inexpensive resolution!

There is usually not oil in that area. Something is leaking that shouldn't be leaking.....

Unless you sprayed penetrating oil to loosen the bolts. In that case, never mind!

2008 V8
No VCDS? Get it here:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
FSJ Guy is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 04-28-2018
Touareg Addict
 
Touareg: 2008 V8
Join Date: Nov 2015
Location: Colorado, United States
Second Vehicle: Other
Posts: 2,065
Thanks: 1
Thanked 136 Times in 132 Posts
PS: Invest in VCDS. That will assist with your troubleshooting immensely!!!!
:- )

2008 V8
No VCDS? Get it here:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
FSJ Guy is offline  
post #5 of 10 Old 04-28-2018 Thread Starter
Junior Member
 
TonyTouareg69's Avatar
 
Touareg: 2004 V6
Join Date: Mar 2018
Location: Southwestern Ontario, Can
Second Vehicle: is jealous
Posts: 26
Thanks: 3
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by FSJ Guy View Post
Always good to have an inexpensive resolution!

There is usually not oil in that area. Something is leaking that shouldn't be leaking.....

Unless you sprayed penetrating oil to loosen the bolts. In that case, never mind!
no thats not oil, its just soapy water, I was seeing if there was a leak in the bags or the inlet hose.
That area is usually dry.

Smile…It confuses people..!!


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
TonyTouareg69 is offline  
post #6 of 10 Old 04-28-2018 Thread Starter
Junior Member
 
TonyTouareg69's Avatar
 
Touareg: 2004 V6
Join Date: Mar 2018
Location: Southwestern Ontario, Can
Second Vehicle: is jealous
Posts: 26
Thanks: 3
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by FSJ Guy View Post
PS: Invest in VCDS. That will assist with your troubleshooting immensely!!!!
:- )
You're absolutely right and I've been thinking about it but so far I've been fairly lucky finding and fixing the problems I've encountered, so, its kind of tough to convince the wife that I need to spend $250 USD on a cable to diagnose problems that aren't there right now.
Believe me, I have a whole script thought out and memorized to convince her that I NEED it and how with two trips to the dealer to have them diagnose the problem, it will pay for itself! etc etc lol

thanks for the advice, ill slowly put the bug in her ear about it lol

Smile…It confuses people..!!


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
TonyTouareg69 is offline  
post #7 of 10 Old 04-28-2018
Touareg Addict
 
Touareg: 2008 V8
Join Date: Nov 2015
Location: Colorado, United States
Second Vehicle: Other
Posts: 2,065
Thanks: 1
Thanked 136 Times in 132 Posts
Let her know that it could have saved you several hours of work! Several hours that you could have instead taken her out to dinner.
:- )

2008 V8
No VCDS? Get it here:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
FSJ Guy is offline  
post #8 of 10 Old 04-29-2018
Touareg Guru
 
Touareg: 2006 V8
Join Date: Sep 2006
Location: Wytheville VA USA
Second Vehicle: 2004 V6
Posts: 3,394
Thanks: 157
Thanked 319 Times in 279 Posts
Garage
Just put $20 aside each week and tell her that it came from you not buying something or not eating out. During this time, watch for a used cable to be posted. Eventually you will get your VCDS cable.

PS: they hold resale value pretty well. When you are done with your cable, you should get most of your money back out of it.
nickyt is online now  
post #9 of 10 Old 04-29-2018 Thread Starter
Junior Member
 
TonyTouareg69's Avatar
 
Touareg: 2004 V6
Join Date: Mar 2018
Location: Southwestern Ontario, Can
Second Vehicle: is jealous
Posts: 26
Thanks: 3
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by FSJ Guy View Post
Let her know that it could have saved you several hours of work! Several hours that you could have instead taken her out to dinner.
:- )
ooooh thats good!!! i didnt think of that one.... ill be using that one. thanks =)

Smile…It confuses people..!!


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
TonyTouareg69 is offline  
post #10 of 10 Old 04-29-2018 Thread Starter
Junior Member
 
TonyTouareg69's Avatar
 
Touareg: 2004 V6
Join Date: Mar 2018
Location: Southwestern Ontario, Can
Second Vehicle: is jealous
Posts: 26
Thanks: 3
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by nickyt View Post
Just put $20 aside each week and tell her that it came from you not buying something or not eating out. During this time, watch for a used cable to be posted. Eventually you will get your VCDS cable.

PS: they hold resale value pretty well. When you are done with your cable, you should get most of your money back out of it.
thats a great Idea. I like that idea alot. thank you for the suggestion. =)
I have actually been looking in the classifieds and found an unlimited one but im sure he wants more than what Im willing to spend. Besides my passenger side window regulator/motor (not sure which) just failed so im probably going to have to get that fixed.

Smile…It confuses people..!!


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
TonyTouareg69 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]