Air Suspension Woes and K1 Short to Ground - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 10 Old 09-30-2018 Thread Starter
Junior Member
 
Touareg: 2004 V8
Join Date: Jan 2016
Location: Pooler, GA
Second Vehicle: Still looking
Posts: 37
Thanks: 3
Thanked 3 Times in 2 Posts
Garage
Unhappy Air Suspension Woes and K1 Short to Ground

I tried searching, but it looks like search is broken right now. I skimmed through the first 7 pages of posts in the running gear forum and only found the normal stuff that I've read already.

2004 V8. The air suspension hasn't been right since I've had it, but worked well enough and leveled out. I don't drive the Touareg a lot, so not a big deal. My compressor was running longer than it should, so I bought a rebuild kit (piston ring, seals, dryer filters and media, etc.) and installed it. Despite all the warnings about the calibration procedure I decided to run it, but the laptop battery died while in the middle of it. The system wasn't completely effed then, but now it seems to be. I get the usual running gear fault workshop error, and the system is completely unresponsive. The compressor doesn't run, the knob displays messages on the dash, e.g. pressure tank filling, offroad level, auto level, etc. I replaced all four residual pressure valves yesterday and then hooked up the VCDS, and now I have a K1 short to ground, and can't access ANY module in the system and of course can't do an autoscan. Are these two things related? In the meantime I've ordered a control module for the suspension and a china knockoff compressor that comes with the relay. All fuses are good, checked with a voltmeter. I haven't driven it in a while due to all the suspension issues, and nothing has been mucked around with since the last time VCDS was able to connect. Any ideas would be greatly appreciated!
steckrca is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 09-30-2018
Junior Member
 
bmannator's Avatar
 
Touareg: 2013 V6 TDI
Join Date: Mar 2015
Location: Eastern WA
Second Vehicle: 2004 V8
Posts: 43
Thanks: 1
Thanked 1 Time in 1 Post
Garage
Have you tried disconnecting ALL of the components you have recently replaced or otherwise messed with. If this doesn't resolve your short, you'll still have to find and correct it before you can continue. You were there, You should have gotten a feeling when it all went South. You're SOL without VCDS, so start there. Good luck, and report back. We might be able to help if we had more to work with.
Once you get the VCDS back, you might not need it.


2013 TDI Lux Black over cornsilk, Wifey's response to the Mercedes below
2009 Merc ML63 AMG Black on black, passes anything but a gas station
2004 Touareg 4.2 w/air ride. Too bad you can't get a T3 equipped like this in No.America
2004 BMW R1150GS 2 wheel version of a Touareg
bmannator is offline  
post #3 of 10 Old 09-30-2018 Thread Starter
Junior Member
 
Touareg: 2004 V8
Join Date: Jan 2016
Location: Pooler, GA
Second Vehicle: Still looking
Posts: 37
Thanks: 3
Thanked 3 Times in 2 Posts
Garage
Quote:
Originally Posted by bmannator View Post
Have you tried disconnecting ALL of the components you have recently replaced or otherwise messed with. If this doesn't resolve your short, you'll still have to find and correct it before you can continue. You were there, You should have gotten a feeling when it all went South. You're SOL without VCDS, so start there. Good luck, and report back. We might be able to help if we had more to work with.
Once you get the VCDS back, you might not need it.
That's just it, I haven't messed with anything else, literally nothing. I don't think there's a k1 line at the compressor and that's all I've touched. I'm just really trying to avoid the whole "disconnect every module until VCDS comes back" route. Usually when I eff something up, I can trace it back to that "ah ha" moment but this time I'm just left with a vehicle on bump stops and a set of coil spring suspension components in the shed that are looking more inviting by the minute.

Edit: I did have an aftermarket radio but that's removed back to the factory harness at the moment while I trace this nonsense.
steckrca is offline  
Sponsored Links
Advertisement
 
post #4 of 10 Old 09-30-2018
Junior Member
 
bmannator's Avatar
 
Touareg: 2013 V6 TDI
Join Date: Mar 2015
Location: Eastern WA
Second Vehicle: 2004 V8
Posts: 43
Thanks: 1
Thanked 1 Time in 1 Post
Garage
OK then, unplug the compressor and check for power. No power? then trace the wiring back to the compressor relay, see if you have power at that point. Relays have been known to fail. It'could be the source of the original problem
Let's say you have power at the relay terminals, and it doesn't energize. try jumping the line terminals (#87,#30). If that works, you'll need to check the relay coil(#86, #85) for voltage.


2013 TDI Lux Black over cornsilk, Wifey's response to the Mercedes below
2009 Merc ML63 AMG Black on black, passes anything but a gas station
2004 Touareg 4.2 w/air ride. Too bad you can't get a T3 equipped like this in No.America
2004 BMW R1150GS 2 wheel version of a Touareg
bmannator is offline  
post #5 of 10 Old 09-30-2018 Thread Starter
Junior Member
 
Touareg: 2004 V8
Join Date: Jan 2016
Location: Pooler, GA
Second Vehicle: Still looking
Posts: 37
Thanks: 3
Thanked 3 Times in 2 Posts
Garage
Quote:
Originally Posted by bmannator View Post
OK then, unplug the compressor and check for power. No power? then trace the wiring back to the compressor relay, see if you have power at that point. Relays have been known to fail. It'could be the source of the original problem
Let's say you have power at the relay terminals, and it doesn't energize. try jumping the line terminals (#87,#30). If that works, you'll need to check the relay coil(#86, #85) for voltage.
Thanks I'll try that when I can find time this week.
steckrca is offline  
post #6 of 10 Old 10-01-2018 Thread Starter
Junior Member
 
Touareg: 2004 V8
Join Date: Jan 2016
Location: Pooler, GA
Second Vehicle: Still looking
Posts: 37
Thanks: 3
Thanked 3 Times in 2 Posts
Garage
Update!

New (to me) level control module showed up today and the compressor kicked on and the vehicle did raise up and level out. I got the H variety, replacing the F variety that was in there before. The new module has a Porsche sticker on the bottom side, so I suppose the H is what came in the Cayenne? The knob on the console does nothing now so I guess I need to do some coding whenever I get around that K1 issue.

Still have the K1 short to ground, so that, unless I got a second module with issues, rules out an internal short in the level control module. While the system was building all its pressure back up I did get a stop fault running gear error, but then I shut it down and restarted and did not get the error again. Took it for a spin around the block and it is drivable again and doesn't have the OG stance.
steckrca is offline  
post #7 of 10 Old 10-01-2018
Junior Member
 
bmannator's Avatar
 
Touareg: 2013 V6 TDI
Join Date: Mar 2015
Location: Eastern WA
Second Vehicle: 2004 V8
Posts: 43
Thanks: 1
Thanked 1 Time in 1 Post
Garage
From what I could find," K" should be the OBDII block. Which would explain the lack of communication. If so the "1" might be the #1 wire on said block. No harm in looking there.

Nah! that would be too easy. If you didn't already know, the Germans and Tina Turner "don't do easy".
If you don't know who Tina Turner is... Google her. It's not going to get any funnier if I have to explain it to you.

Attached Thumbnails
Click image for larger version

Name:	230px-Tina_turner_21021985_01_350.jpg
Views:	16
Size:	26.3 KB
ID:	218391  


2013 TDI Lux Black over cornsilk, Wifey's response to the Mercedes below
2009 Merc ML63 AMG Black on black, passes anything but a gas station
2004 Touareg 4.2 w/air ride. Too bad you can't get a T3 equipped like this in No.America
2004 BMW R1150GS 2 wheel version of a Touareg
bmannator is offline  
post #8 of 10 Old 10-01-2018
Junior Member
 
bmannator's Avatar
 
Touareg: 2013 V6 TDI
Join Date: Mar 2015
Location: Eastern WA
Second Vehicle: 2004 V8
Posts: 43
Thanks: 1
Thanked 1 Time in 1 Post
Garage
That was a lot of work for a questionable reference.


2013 TDI Lux Black over cornsilk, Wifey's response to the Mercedes below
2009 Merc ML63 AMG Black on black, passes anything but a gas station
2004 Touareg 4.2 w/air ride. Too bad you can't get a T3 equipped like this in No.America
2004 BMW R1150GS 2 wheel version of a Touareg
bmannator is offline  
post #9 of 10 Old 10-02-2018
Junior Member
 
bmannator's Avatar
 
Touareg: 2013 V6 TDI
Join Date: Mar 2015
Location: Eastern WA
Second Vehicle: 2004 V8
Posts: 43
Thanks: 1
Thanked 1 Time in 1 Post
Garage
The running gear fault is the rear differential locking moter not initalizing as it should. It cycles every time you start the car. Mine does that too. It used to be occasionally, and now more often.
I'm going to pull the motor soon in hopes it can be repaired. It's a very expensive part. Maybe I'll take some pics and post it.


2013 TDI Lux Black over cornsilk, Wifey's response to the Mercedes below
2009 Merc ML63 AMG Black on black, passes anything but a gas station
2004 Touareg 4.2 w/air ride. Too bad you can't get a T3 equipped like this in No.America
2004 BMW R1150GS 2 wheel version of a Touareg
bmannator is offline  
post #10 of 10 Old 01-26-2019 Thread Starter
Junior Member
 
Touareg: 2004 V8
Join Date: Jan 2016
Location: Pooler, GA
Second Vehicle: Still looking
Posts: 37
Thanks: 3
Thanked 3 Times in 2 Posts
Garage
Hey, it's been a while... I finally got some time to eff around with the Touareg today. Still have a lot of issues--steering angle sensor, front left wheel speed sensor, running gear fault, just to name a few--but I did manage to get communications back with VCDS. I was reading a post about a Beetle with K1 short to ground, and the OP said it ended up being one of the headlight modules. I pulled the headlight housings out enough to break their connections, and voila, no more K1 short to ground! I didn't determine which headlight module was the culprit, just disconnected, did my VCDS business, and put them back in. I broke one of the mounting brackets the other day when i had the headlights out to polish the lenses, so I'll do some more digging when my parts get here and i get around to installing them.

There's something still funny with the air suspension, or maybe it's just designed to do weird things. When I open the passenger door after sitting in the passenger seat, the compressor kicks on. It only does it after there's been pressure on the passenger seat, i.e. open the door, put some weight on the seat, close the door, open the door, pump kicks on. It shuts off immediately when i close the door. Strange.
steckrca is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]