Wiring diagram V10 anybody - Club Touareg Forums
Reply
 
Thread Tools Display Modes
post #1 of 15 Old 05-01-2014 Thread Starter
Junior Member
 
Join Date: Mar 2009
Posts: 48
Thanks: 0
Thanked 1 Time in 1 Post
Wiring diagram V10 anybody

Does anybody have a copy of a wiring diagram for the above. I know this has been asked before by others but I am trying to trace the wiring back from the air compressor. Please no suggestions as to what I should be doing or links to where I can purchase one. I've checked every relay and fuse and swapped the valve block, even the air suspension ecu The pump powers up when given a separate supply but I'm trying trace the red/ white and brown leads back. VCDS shows terminal 30 supply problem. Thanks
Coloneltom is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 05-01-2014
Touareg Enthusiast
 
Touareg: 2006 V10 TDI
Join Date: Jan 2010
Location: Graham, WA
Second Vehicle: is not a VW
Posts: 173
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Coloneltom View Post
Does anybody have a copy of a wiring diagram for the above. I know this has been asked before by others but I am trying to trace the wiring back from the air compressor. Please no suggestions as to what I should be doing or links to where I can purchase one. I've checked every relay and fuse and swapped the valve block, even the air suspension ecu The pump powers up when given a separate supply but I'm trying trace the red/ white and brown leads back. VCDS shows terminal 30 supply problem. Thanks
Just replaced my air supply unit as my motor was seized. There is a 40 amp fuse connecting the wires you described under the seat, the relay is located under the dash. You can find wiring diagrams on this site or google as thats what I did.
clint440 is offline  
post #3 of 15 Old 05-02-2014 Thread Starter
Junior Member
 
Join Date: Mar 2009
Posts: 48
Thanks: 0
Thanked 1 Time in 1 Post
So you've found a diagram with all the wires fully colour coded? Because I've spent hours looking and googling it. Would you like to tell me where please? Thanks
Coloneltom is offline  
Sponsored Links
Advertisement
 
post #4 of 15 Old 05-02-2014
Touareg Enthusiast
 
Husky510's Avatar
 
Touareg: 2008 V6 TDI
Join Date: Jan 2014
Location: NSW Australia
Second Vehicle: Other
Posts: 120
Thanks: 0
Thanked 0 Times in 0 Posts
I have the V10 wiring diagram and the info clint440 gave you is accurate. Terminal 30 is one side of the relay D3 under dash.

On the far left bottom of page RO/WS ( red/white) Heads Up from T2aq - 2-pin connector, black, on compressor

and BR ( brown) goes to down to
35 - Earth point, under front passenger seat
Attached Thumbnails
Click image for larger version

Name:	7L6-016030809.png
Views:	1149
Size:	33.5 KB
ID:	53242  
Husky510 is offline  
post #5 of 15 Old 05-02-2014 Thread Starter
Junior Member
 
Join Date: Mar 2009
Posts: 48
Thanks: 0
Thanked 1 Time in 1 Post
Husky, thanks for the diagram. Let me tell you what I already know....I managed to flood the boot area when the car "dug in" and wouldn't budge as the North Sea was coming in during retrieve of my boat. I had to open the boot to get to the towing eye so that I could be pulled free. The front right passenger compartment also got covered (its a RHD car). Then the problems started. The rear air suspension ecu links in with almost everything else on the car. After much drying out, I purchased a used one and another relay which sits next to the battery in the boot. At first the compressor powered up and the car sat correctly, then the "running gear fault" appeared and the car would neither lower nor raise. I pulled off the compressor and valve block and it would power up independently but the valve block looked corroded around the pin bearings so I swapped that for a new one, still no joy. I checked the 40 amp fuse under the passenger seat (that's where it is on a RHD car) - fine. I finally located the relay box despite every article I'd read saying it was on the left and pulling most of the dash to bits - it's on the right again. I've also checked all the other fuses - fine. So....I was trying to work out where the break in the circuit was, the VCDS shows terminal 30 fault, which is located under the plenum chamber, again checked, appears ok. I had searched all over for a wiring diagram, and I mean all over for hours, the only thing I found was that self help PDF which gives a brief overview of the layout and which everyone seems to refer to but tells you very little. Yours is the first diagram which actually shows any wires (although it's a bit small), was this from Bentley or Elsawin? If so I may consider purchasing one although at this time I'm thoroughly fed up with the car. So... thanks anyway, and, yes, I know the info above is correct, I've spent long enough finding that out. Would be interested to know where all the links to the wiring diagrams are on this site though.....
Coloneltom is offline  
post #6 of 15 Old 05-02-2014
Touareg Enthusiast
 
Husky510's Avatar
 
Touareg: 2008 V6 TDI
Join Date: Jan 2014
Location: NSW Australia
Second Vehicle: Other
Posts: 120
Thanks: 0
Thanked 0 Times in 0 Posts
That was from Elsawin, I purchased it only a month ago.

Balis , a Mod on here was looking for the same ( V10 wiring) while back, I don't think there is any wiring dia.
I know it small , no sure why. I try blow it up. To me, terminal 30 is one side of D3 relay in E-box, not under plenum chamber.

There was a thread here this week about how difficult the Ebox is to find under dash.

If I remember write Balis had a relay in the stuck open position, He has a V10 and couldn't find ebox. I think it fixed itself by disconnect/ reconnect battery a few times.

Search E box , D7 relay to find thread.

I'm just trying to help, and really I know nothing about relays etc, but if your scan says terminal 30 on the relay is error that's were I would look again.
Husky510 is offline  
post #7 of 15 Old 05-02-2014
Touareg Enthusiast
 
Husky510's Avatar
 
Touareg: 2008 V6 TDI
Join Date: Jan 2014
Location: NSW Australia
Second Vehicle: Other
Posts: 120
Thanks: 0
Thanked 0 Times in 0 Posts
Try this

"Picture fail"
Husky510 is offline  
post #8 of 15 Old 05-02-2014 Thread Starter
Junior Member
 
Join Date: Mar 2009
Posts: 48
Thanks: 0
Thanked 1 Time in 1 Post
Thanks for that anyway. I've now found that it is the supply to the relay which is the problem, when I power the relay externally the bridge closes and the yellow/red wire (input) connects via the relay to the white/red wire and the pump fires up. Nothing else mind, it's just running away merrily presumably because there are no signals to the valve block on the compressor. The feed wire to the relay is dark brown/black. I've gone as far as I can now, can't think of anything else so it looks like the dreaded dealers. I bought two second hand ecu's for the suspension so I don't think it's that unless I have been really unlucky and the first worked fine for a short while.
Coloneltom is offline  
post #9 of 15 Old 05-02-2014 Thread Starter
Junior Member
 
Join Date: Mar 2009
Posts: 48
Thanks: 0
Thanked 1 Time in 1 Post
Must have been typing the same time as you, try what?
Coloneltom is offline  
post #10 of 15 Old 05-02-2014
Touareg Enthusiast
 
Husky510's Avatar
 
Touareg: 2008 V6 TDI
Join Date: Jan 2014
Location: NSW Australia
Second Vehicle: Other
Posts: 120
Thanks: 0
Thanked 0 Times in 0 Posts
I was trying to blow up the diagram for the last 40min, I cant do it. It crops the image.
Husky510 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]