Touareg 2011 All 12v lighter outlet shows 0.8V - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 8 Old 05-28-2019 Thread Starter
Junior Member
 
Touareg: 2011 V6 FSI
Join Date: Aug 2018
Location: Québec, Canada
Second Vehicle: is not a VW
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Touareg 2011 All 12v lighter outlet shows 0.8V

Hi all,
All my lighter outlet are malfunctionning. I tested the 4 outlet with a lighter plug tester and they all show the red light (malfunction). I then checked the voltage and they all have 0.8V. I checked the fuses (fuse 38 and 39, 15A) and they are ok. What is the problem?
Thanks,
Phil
grandschmu is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 05-28-2019
Touareg Guru
 
Touareg: 2006 V8
Join Date: Sep 2006
Location: Wytheville VA USA
Second Vehicle: 2004 V6
Posts: 3,390
Thanks: 157
Thanked 319 Times in 279 Posts
Garage
First, check the tester in another vehicle and make sure it works. Next you have to start chasing wires, verifying both the voltages and the grounds.
nickyt is offline  
post #3 of 8 Old 05-28-2019
Touareg Mechanic
 
TurboABA's Avatar
 
Touareg: 2014 V6 TDI
Join Date: Aug 2018
Location: KW, ON, Canada
Second Vehicle: VW 2
Posts: 1,173
Thanks: 1
Thanked 52 Times in 51 Posts
Was the ignition on?
TurboABA is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 05-29-2019 Thread Starter
Junior Member
 
Touareg: 2011 V6 FSI
Join Date: Aug 2018
Location: Québec, Canada
Second Vehicle: is not a VW
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by nickyt View Post
First, check the tester in another vehicle and make sure it works. Next you have to start chasing wires, verifying both the voltages and the grounds.
Yes, I checked the tester and it works ok. Tomorrow I'll check the voltage directly at the #38 and 39 fuse, I think it is the lighter plug fuses.
grandschmu is offline  
post #5 of 8 Old 05-29-2019 Thread Starter
Junior Member
 
Touareg: 2011 V6 FSI
Join Date: Aug 2018
Location: Québec, Canada
Second Vehicle: is not a VW
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by TurboABA View Post
Was the ignition on?
Yes, the car is running
grandschmu is offline  
post #6 of 8 Old 05-29-2019 Thread Starter
Junior Member
 
Touareg: 2011 V6 FSI
Join Date: Aug 2018
Location: Québec, Canada
Second Vehicle: is not a VW
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Is there a kind of voltage controller or current limiter on the circuit? If the voltage at the fuse is also 0,8v, where can be the problem?
grandschmu is offline  
post #7 of 8 Old 05-29-2019
Touareg Guru
 
Touareg: 2006 V8
Join Date: Sep 2006
Location: Wytheville VA USA
Second Vehicle: 2004 V6
Posts: 3,390
Thanks: 157
Thanked 319 Times in 279 Posts
Garage
If the voltage at both sides of the fuse is 0.8V, then the issue is upstream of the fuse. ie, between the fuse and the wiring that leads back to the battery / alternator.

Is there anything else electrical not working?
nickyt is offline  
post #8 of 8 Old 05-30-2019
Touareg Enthusiast
 
Touareg: 2008 R5 TDI
Join Date: Dec 2016
Location: Europe
Second Vehicle: Still looking
Posts: 473
Thanks: 16
Thanked 36 Times in 34 Posts
Check voltage with a direct ground to battery or chassis first!
Gnits is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]