System Fault - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 2 Old 02-26-2019 Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
System Fault

My Volkswagen Touareg year 2007 3.6 car is starting everything is functioning but gives a system fault and thus
blocks the gearbox so cannot be driven. We checked and it looks as if there is somewhere a short circuit and thus causing sensors not to work proper anymore.
The car does not recognise the key at least it says so key symbol but you can still start the car with the key so the key is not the problem.
ABS light is on and red brakelight is flashing. Car blocks transmission. Also the light for low high gearing is on.
The OBD gives many faults but I think that is logical as there is a system fault. OBD was also refused entrance to read many times.
I am living in St Maarten and the car has survived Irma last year. Such a hurricane has a huge impact even years later so it is possible
that the bitch of a hurricane killed my car after all. But who knows and somebody has experienced the same and might know a solution or has an idea.
Is there for example a way to de-block the gearbox/transmission?

Thanks in advance
beekvanjan is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-27-2019
Touareg Mechanic
 
mtnride's Avatar
 
Touareg: 2007 V8
Join Date: Dec 2014
Location: Eden, Utah
Second Vehicle: 2007 V8
Posts: 522
Thanks: 23
Thanked 58 Times in 54 Posts
Beekvanjan, check the 3 factory wire splices in wire loom that runs under drivers side door sill
(assuming you have left hand drive). Click image for larger version

Name:	IMG_1025.jpg
Views:	44
Size:	431.5 KB
ID:	221385These splices are a known issue and are prone to deteriorate from water in that area.


Sent from my iPhone using Tapatalk

07 V8 FSI, Campanella white, steel suspension(wife's)
07 V8 FSI, Campanella white, Air suspension, hitch, keyless start, center & rear diff locks 265/70R17 M+S (mine)
mtnride is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Steering Locked Car wont start sean kennedy Brakes, Steering, Suspension, Wheels and Tires 3 07-11-2018 11:50 PM
OBDEleven Scan Matttregg88 General Maintenance & Repair 1 05-02-2017 09:28 PM
Engine Stalling, Generator Warning pcotten General Maintenance & Repair 30 06-10-2016 03:37 PM
Post your output scans of your Touareg2 aircooled VAG-COM 19 10-27-2012 09:17 AM
Troubleshooting Auto HVAC Fault Codes Danville VAG-COM 8 08-31-2012 03:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]