Rear Lid Hatch Power issues - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 1 Old 05-08-2019 Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rear Lid Hatch Power issues

Hi All. I have a 2011 Touareg TDI LUX with some electrical issues. The inner tail lights on hatch are not working, left reverse light is not working, and center brake light also not working. Also, my rear wiper doesn't work. When I turn it on nothing happens. I can get squirts to activate but the wiper just sits still. I am getting error messages on the dash stating all of these bulbs are out. Well....All of the bulbs have been checked/replaced...including the center brake light and none if them work still.

I see a connector running into the spoiler and back down above the headliner, but no idea where to go from there. I am hoping there is just a connection loose somewhere but I am lost. Does anyone have any experience with this same thing?
chadley58 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear Power Hatch Stuck Open chadley58 General Maintenance & Repair 7 05-08-2019 01:20 PM
For Sale: CPO 2009 white Touareg.Lux Plus & Technology Pkg,Driving Assist,Adj.Suspension & more hummelchen Classifieds 3 10-13-2012 09:09 AM
POWER REAR HATCH BMORE-T'REG General Maintenance & Repair 1 03-17-2010 06:52 PM
Reverse Camera and Analog TV - Video Synch? blackheathen Mobile Electronics and In Car Entertainment 13 06-06-2008 03:09 PM
Rear hatch fixed! Rear wipers won't work!!!!!!!!!!! kits General Maintenance & Repair 2 10-12-2004 01:01 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]