No communication with ODB reader - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 9 Old 03-30-2019 Thread Starter
Touareg Enthusiast
 
Touareg: 2004 V8
Join Date: Apr 2012
Location: Chicago NW Burbs (IL)
Second Vehicle: too many to list
Posts: 432
Thanks: 0
Thanked 4 Times in 4 Posts
No communication with ODB reader

My 2004 4.2 decided to npt communicate with my ODB/CAN reader.

I have used it with this car before.

The battery recently went dead, and wondering if there is something I should be looking for (Common blown fuses, etc.)?
N_Jay is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 03-31-2019
Touareg Enthusiast
 
Touareg: 2005 V8
Join Date: Oct 2007
Location: California
Posts: 350
Thanks: 1
Thanked 10 Times in 10 Posts
I had this problem with another car when one of the pins inside the vehicle connector pushed out of the plug. Your problem may be something else but good to know this can happen.
voortreger is offline  
post #3 of 9 Old 03-31-2019 Thread Starter
Touareg Enthusiast
 
Touareg: 2004 V8
Join Date: Apr 2012
Location: Chicago NW Burbs (IL)
Second Vehicle: too many to list
Posts: 432
Thanks: 0
Thanked 4 Times in 4 Posts
Quote:
Originally Posted by voortreger View Post
I had this problem with another car when one of the pins inside the vehicle connector pushed out of the plug. Your problem may be something else but good to know this can happen.
I'll look.
N_Jay is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 03-31-2019 Thread Starter
Touareg Enthusiast
 
Touareg: 2004 V8
Join Date: Apr 2012
Location: Chicago NW Burbs (IL)
Second Vehicle: too many to list
Posts: 432
Thanks: 0
Thanked 4 Times in 4 Posts
The way the socket is designed you can't see the pins.

Still no luck.
N_Jay is offline  
post #5 of 9 Old 04-01-2019 Thread Starter
Touareg Enthusiast
 
Touareg: 2004 V8
Join Date: Apr 2012
Location: Chicago NW Burbs (IL)
Second Vehicle: too many to list
Posts: 432
Thanks: 0
Thanked 4 Times in 4 Posts
Checked the pins and wires.

Anyone have any other ideas what it might be. (Has only factory accessories and radio.)

Anyone have a wiring diagram as to where I can pick up the OBD signals and jump in a socket?]
N_Jay is offline  
post #6 of 9 Old 04-01-2019
Touareg Guru
 
Touareg: 2006 V8
Join Date: Sep 2006
Location: Wytheville VA USA
Second Vehicle: 2004 V6
Posts: 3,389
Thanks: 156
Thanked 319 Times in 279 Posts
Garage
Plug it into another VW/Audi if possible. Does it work?
nickyt is online now  
post #7 of 9 Old 04-02-2019 Thread Starter
Touareg Enthusiast
 
Touareg: 2004 V8
Join Date: Apr 2012
Location: Chicago NW Burbs (IL)
Second Vehicle: too many to list
Posts: 432
Thanks: 0
Thanked 4 Times in 4 Posts
Quote:
Originally Posted by nickyt View Post
Plug it into another VW/Audi if possible. Does it work?
I have 2 readers. Both have worked with this car in the past, and both still work with my other German (CAN based) cars.

Neither one works with the Touareg right now.
N_Jay is offline  
post #8 of 9 Old 04-03-2019
Touareg Guru
 
Touareg: 2006 V8
Join Date: Sep 2006
Location: Wytheville VA USA
Second Vehicle: 2004 V6
Posts: 3,389
Thanks: 156
Thanked 319 Times in 279 Posts
Garage
That makes it appear the failure is in the Touareg.

https://components101.com/connectors/obd2
nickyt is online now  
post #9 of 9 Old 04-03-2019 Thread Starter
Touareg Enthusiast
 
Touareg: 2004 V8
Join Date: Apr 2012
Location: Chicago NW Burbs (IL)
Second Vehicle: too many to list
Posts: 432
Thanks: 0
Thanked 4 Times in 4 Posts
Quote:
Originally Posted by nickyt View Post
That makes it appear the failure is in the Touareg.

https://components101.com/connectors/obd2
Yes, I kind of figured that part out.

Was hoping to get some hints from others that might have had a similar problem before I have to start dissecting the car.

One person on a FB group mentioned a similar problem with a bad dash cluster on a Golf.

Since that was the last thing changed (Although it appears to be working fine) I may pull it and see if the issue goes away.
One other suggestion was a bad ABS controller was a cause of a similar problem. (That is probably going to be my second thing to try)

I have asked on the VAG-COM group if it is possible VAG-COM could read past the error and give info on which modules are and are not communicating.
So far no definitive answer.
N_Jay is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiple communication codes Stuck in 3rd gear ptmichael General Maintenance & Repair 7 01-30-2019 06:25 AM
OBD reader - Suggestions for best one malefevere1 General Maintenance & Repair 13 02-07-2016 09:44 AM
"Automatic" Code Reader / Phone Link ameoba General Maintenance & Repair 1 02-26-2014 12:58 PM
No Communication with ABS Byronfuselier VAG-COM 2 04-27-2012 08:06 PM
RNS510 Sd card reader problem?? brucesailor Mobile Electronics and In Car Entertainment 9 01-26-2012 01:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]