Heater fan won't shut off - Page 2 - Club Touareg Forums
Reply
 
Thread Tools Display Modes
post #11 of 24 Old 02-14-2019 Thread Starter
Junior Member
 
Touareg: 2008 V8
Join Date: Feb 2019
Location: USA
Second Vehicle: Still looking
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Yes, looking at the schematic, looks exactly like bitron, G462 is sending the ground to the heater motor, so might have gone bad, and that explains why motor runs with key off and removed. This is the only place the motor would receive power, the positive side is connected always and the ground is switched on or off from a signal the bitron is receiving from the control unit, or in this case even not getting a signal, it is still grounded because???the bitron is shorted out??
Russell Parker is offline  
Sponsored Links
Advertisement
 
post #12 of 24 Old 02-14-2019
Junior Member
 
Touareg: 2008 V6
Join Date: Jul 2011
Location: Lewisville, NC (USA)
Second Vehicle: is not a VW
Posts: 19
Thanks: 2
Thanked 1 Time in 1 Post
The Bitron sounds like the culprit to me then. Bitron replacement first, fan second. Does anybody know what the voltages should be?
wesbronco75 is offline  
post #13 of 24 Old 02-14-2019
Touareg Guru
 
Touareg: 2006 V8
Join Date: Sep 2006
Location: Wytheville VA USA
Second Vehicle: 2004 V6
Posts: 3,392
Thanks: 157
Thanked 319 Times in 279 Posts
Garage
It looks like the large spade lugs (which modulate the power to the fan) inside the bitron shorted. It will be interesting to see if the same thing happened to both of you. If you replace the bitron and fix the problem, please check the old bitron and let us know.



.
nickyt is offline  
The Following User Says Thank You to nickyt For This Useful Post:
wesbronco75 (02-21-2019)
Sponsored Links
Advertisement
 
post #14 of 24 Old 02-21-2019
Junior Member
 
Touareg: 2008 V6
Join Date: Jul 2011
Location: Lewisville, NC (USA)
Second Vehicle: is not a VW
Posts: 19
Thanks: 2
Thanked 1 Time in 1 Post
Bitron was the culprit for me, fan seems to be fine for now. Does anyone have any suggestions for replacing the plug on the wiring harness? My wires are melted too.
Attached Thumbnails
Click image for larger version

Name:	IMG_20190221_182514.jpg
Views:	36
Size:	443.9 KB
ID:	221173   Click image for larger version

Name:	IMG_20190221_182849.jpg
Views:	46
Size:	668.5 KB
ID:	221175  

Click image for larger version

Name:	IMG_20190221_184329.jpg
Views:	41
Size:	521.7 KB
ID:	221177  
wesbronco75 is offline  
post #15 of 24 Old 02-21-2019
Junior Member
 
Touareg: 2008 V6
Join Date: Jul 2011
Location: Lewisville, NC (USA)
Second Vehicle: is not a VW
Posts: 19
Thanks: 2
Thanked 1 Time in 1 Post
Bitron was the culprit for me. My end connector on the wiring harness melted too, does anyone know where to get a replacement clip?
Attached Thumbnails
Click image for larger version

Name:	IMG_20190221_182514.jpg
Views:	20
Size:	443.9 KB
ID:	221179   Click image for larger version

Name:	IMG_20190221_182849.jpg
Views:	31
Size:	668.5 KB
ID:	221181  

Click image for larger version

Name:	IMG_20190221_184329.jpg
Views:	21
Size:	521.7 KB
ID:	221183  
wesbronco75 is offline  
post #16 of 24 Old 02-21-2019
Touareg Addict
 
4ePikanini's Avatar
 
Touareg: 2005 R5 TDI
Join Date: Nov 2010
Location: South Africa, East London
Second Vehicle: Still looking
Posts: 1,852
Thanks: 4
Thanked 49 Times in 45 Posts
Jip. Just had the same.

New bitron on the way. I also requested a piece of the harnass from the breaker.

All vw/audi engines must use 507.00 spec oil except non-DPF R5/V10 engines that must use 505.01/506.01
93 Pajero GLS 3.0 V6 LWB - SOLD
2001 Gen3 Di-D LWB - SOLD
2005 Touareg 2.5 TDi Air & Bi-Xenon
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
4ePikanini is offline  
post #17 of 24 Old 02-21-2019
Touareg Addict
 
4ePikanini's Avatar
 
Touareg: 2005 R5 TDI
Join Date: Nov 2010
Location: South Africa, East London
Second Vehicle: Still looking
Posts: 1,852
Thanks: 4
Thanked 49 Times in 45 Posts
There is a cutaway at the back of the cubby hole. Very easy access to it.

Just prod around with your nail, you will find the perforation lines.

All vw/audi engines must use 507.00 spec oil except non-DPF R5/V10 engines that must use 505.01/506.01
93 Pajero GLS 3.0 V6 LWB - SOLD
2001 Gen3 Di-D LWB - SOLD
2005 Touareg 2.5 TDi Air & Bi-Xenon
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
4ePikanini is offline  
post #18 of 24 Old 02-22-2019
Junior Member
 
Touareg: 2008 V6
Join Date: Jul 2011
Location: Lewisville, NC (USA)
Second Vehicle: is not a VW
Posts: 19
Thanks: 2
Thanked 1 Time in 1 Post
Quote:
Originally Posted by 4ePikanini View Post
Jip. Just had the same.

New bitron on the way. I also requested a piece of the harnass from the breaker.
4ePikanini, Do you have a part number for that piece of wiring harness? Who did you order from?
wesbronco75 is offline  
post #19 of 24 Old 02-22-2019
Junior Member
 
Touareg: 2008 V6
Join Date: Jul 2011
Location: Lewisville, NC (USA)
Second Vehicle: is not a VW
Posts: 19
Thanks: 2
Thanked 1 Time in 1 Post
After taking some clearer photos of the connector, I found the part number 1J0972752. I think I have lots of options now. I'm going to strip the insulation back and see how far that corrosion goes.
wesbronco75 is offline  
post #20 of 24 Old 02-22-2019
Touareg Guru
 
Touareg: 2006 V8
Join Date: Sep 2006
Location: Wytheville VA USA
Second Vehicle: 2004 V6
Posts: 3,392
Thanks: 157
Thanked 319 Times in 279 Posts
Garage
Thanks to the part number, there are all sorts of options. Good work guys.

www.google.com/search?q=1J0972752
nickyt is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
T3 auxiliary heater locked out Scubacruiser General Maintenance & Repair 34 02-12-2019 03:01 PM
2015 Canadian Touareg 7P Webasto parking heater retrofit chewblekka Touareg DIY and Technical Info - DO NOT POST NEW THREADS ASKING QUESTIONS 77 02-12-2019 07:16 AM
T2 reducing agent heater bypass MIL P202A almstsobur Engine, Transmission and Exhaust 1 06-30-2016 09:18 AM
Compressor Shut off for condenser fan ChuckWay General Maintenance & Repair 0 04-12-2012 11:01 AM
Fan speed fro heater is not consistent jcarto General Maintenance & Repair 0 01-26-2012 06:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]