Headlights out - Club Touareg Forums
 
Thread Tools
Old 04-16-2019 Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Headlights out

The drivers side headlight (low beam) stopped working but the passenger side (low beam) was working. I bought two new H7 headlights for my 2004 Touareg VW V6 . I Replaced the drivers side ( which was already not working) even though I replaced it with a new bulb it still didn't work. Just to be sure the bulbs we're good I put in a new one on the passenger side ( which was working) after putting in the new bulb on the passenger side that was working , it now no longer works. Now I don't have my owner's manual but I think maybe I blew a fuse when switching out the bulbs so I need to locate the fuses for my low beams on my 04 VW Touareg .. I know that theres 3 fuse boxes ,one under the hood, one on the left drivers side and the passenger side . I'm just not sure which fuses are for the low beams
rosaleslouis is offline  
Sponsored Links
Advertisement
 
Old 04-16-2019
Touareg Mechanic
 
TurboABA's Avatar
 
Touareg: 2014 V6 TDI
Join Date: Aug 2018
Location: KW, ON, Canada
Second Vehicle: VW 2
Posts: 1,172
Thanks: 1
Thanked 52 Times in 51 Posts
Let's start over.

Driver Side
- it was working, but stopped working after you replaced the WORKING BULB with your new bulb?
- does it still work if you put the original bulb back in?
- are you swapping bulbs while the lights are on and shorting things out in order to blow fuses?

Passenger Side
- does it work with the original working bulb from the driver's side in it?

Do you have a multimeter and\or any electrical understanding in order to test if you're getting power to your headlights?
TurboABA is online now  
Old 04-16-2019 Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Drivers side : Light was out , bought new H7 lights and replaced the broken one with a new one but still didn't work.

Passenger side : light was working but I replaced the working light with one of the new lights to see if the bulbs we're good. After doing that the new bulb wouldn't work. Put the old light that was working before back in and it stopped working too.


Not sure if I blew a fuse. But I'm not sure which fuses are for the headlights
My brights work but just not the low beams
rosaleslouis is offline  
Sponsored Links
Advertisement
 
Old 04-16-2019
Touareg Mechanic
 
TurboABA's Avatar
 
Touareg: 2014 V6 TDI
Join Date: Aug 2018
Location: KW, ON, Canada
Second Vehicle: VW 2
Posts: 1,172
Thanks: 1
Thanked 52 Times in 51 Posts
Quote:
Originally Posted by TurboABA View Post
- are you swapping bulbs while the lights are on and shorting things out in order to blow fuses?
Did you answer that?
TurboABA is online now  
Old 04-16-2019 Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Oops sorry. No the car is off when I'm switching the bulbs
rosaleslouis is offline  
Old 04-16-2019
Touareg Mechanic
 
TurboABA's Avatar
 
Touareg: 2014 V6 TDI
Join Date: Aug 2018
Location: KW, ON, Canada
Second Vehicle: VW 2
Posts: 1,172
Thanks: 1
Thanked 52 Times in 51 Posts
In that case, you're probably not blowing any fuses. Either you broke the original bulb that was working and you have two new duds, or more than likely, you're not making proper connection when you plug everything back it. It's very unlikely that you bought tow bulbs that are crap and that your existing bulb also kicked it at the same time...... I'd reattempt the install very carefully and make sure all the connections are proper. Look at your connectors to make sure there's no crap or krud in them, etc. Are you installing the bulbs properly in the housing\socket?
TurboABA is online now  
Old 04-16-2019 Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
When I did install the bulbs I did turn the car on of course to test them. But ok I'll do it again after work and see what happens. I did connect them properly but I'll definitely redo it
rosaleslouis is offline  
Old 04-16-2019 Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Now if it still doesn't work what could it be ?
rosaleslouis is offline  
Old 04-16-2019 Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Ok I redid it ... I put the new lights in still nothing
rosaleslouis is offline  
Old 04-16-2019
Touareg Addict
 
Touareg: 2004 V10 TDI
Join Date: Mar 2011
Location: NW USA
Second Vehicle: Other
Posts: 1,571
Thanks: 48
Thanked 60 Times in 58 Posts
In order to replace any of the bulbs you, of course, have to slide the entire headlight assembly out of the car (and back in again when done). It is POSSIBLE the electrical connector block at the back of the tray - the part that stays in the fender - is loose and doesn't get into place to make one or more of the connections.
Take each side out again and look carefully for cracked plastic, misaligned parts, etc. I hit a deer not too long ago with the left front and even the tray the headlight assembly slides on had broken back at the connector. The whole thing had to be replaced ($$$).
Even if you haven't had anything happen perhaps a previous owner cracked the part and didn't replace it. That connector can be a source of this sort of problem although it doesn't really explain why the R side worked until you replaced it and didn't ever again.
It is a puzzle.

2008 M-B GL 320 CDI (wifes), 2000 Golf GL TDI (sold), 2004 Touareg V10 TDI (acquired 2/2011), 1984 Mitsubishi 4WD Pick Up turbodiesel (beater truck), location - SW Washington St, USA
Fourdiesel is offline  
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools



Similar Threads
Thread Thread Starter Forum Replies Last Post
Downgrading Bi-xenon to stock headlights. Touareg112 Mobile Electronics and In Car Entertainment 0 01-06-2019 11:15 AM
Question on raising auto-leveling headlights cepausm General Maintenance & Repair 10 09-17-2018 09:52 AM
Poll: Should defective Touareg headlights be a safety recall? nickyt Drivers Lounge 22 03-11-2017 06:20 PM
Headlights - HID vs. LED? BeemerMikeTX Drivers Lounge 20 02-06-2017 11:37 AM
2007 Touareg turning headlights problem IndustrialGod General Maintenance & Repair 5 06-16-2015 08:15 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]