Cold start high idle bad blower or noisy fan motor - Club Touareg Forums
Reply
 
Thread Tools Display Modes
post #1 of 12 Old 12-29-2009 Thread Starter
Junior Member
 
Touareg: 2005 V8
Join Date: Dec 2009
Location: Harrisburg PA
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Cold start high idle bad blower or noisy fan motor

I just got a 05 touareg v8 and I noticed upon a cold start when in high idle I hear a fan winding noise until the engine slows down to reg idle speed. if I shut the engine off when it is in high idle you can hear the fan or motor winding down even? I'm pretty sure it is some sort of fan or blower motor with bad bushings but not sure where. It is not the radiator fan either..
scottmblack is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 12-30-2009 Thread Starter
Junior Member
 
Touareg: 2005 V8
Join Date: Dec 2009
Location: Harrisburg PA
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
I forgot to add that the noise is coming from under the hood and sounds like for the passenger side of the engine compartment.
scottmblack is offline  
post #3 of 12 Old 12-30-2009
Touareg Mechanic
 
Join Date: Aug 2007
Location: Regina,SK
Posts: 528
Thanks: 0
Thanked 0 Times in 0 Posts
Have the secondary air injection pump motor inspected.
wvicary is offline  
Sponsored Links
Advertisement
 
post #4 of 12 Old 12-31-2009 Thread Starter
Junior Member
 
Touareg: 2005 V8
Join Date: Dec 2009
Location: Harrisburg PA
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
thanks, if you look at the passinger side front down by the fog light back behind the bumper through the grille by the fog light there is a motor blower and that is what is making the noise. would that be this secondary air injection pump??
scottmblack is offline  
post #5 of 12 Old 12-31-2009
Touareg Mechanic
 
Join Date: Aug 2007
Location: Regina,SK
Posts: 528
Thanks: 0
Thanked 0 Times in 0 Posts
Sorry I am just learning about the Regs and am much more familiar with the Cayennes. It could very well be the air pump motor but hopefully someone with more knowledge will be along to help out.
wvicary is offline  
post #6 of 12 Old 12-31-2009 Thread Starter
Junior Member
 
Touareg: 2005 V8
Join Date: Dec 2009
Location: Harrisburg PA
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
wvicary, i think your right the sound is coming from the secondary air injection pump. thanks you very much
scottmblack is offline  
post #7 of 12 Old 12-31-2009
Touareg Enthusiast
 
prosh's Avatar
 
Touareg: 2006 V6
Join Date: Aug 2009
Location: brooklyn, ny
Posts: 337
Thanks: 0
Thanked 1 Time in 1 Post
it sounds like the intake blower mine was replaced under warranty, knocking noise when treg was cold then would go away when it warmed up , the gaskets go on them and flap and that s the noise
prosh is offline  
post #8 of 12 Old 03-24-2010
Touareg Enthusiast
 
Join Date: Feb 2009
Location: Sargent, Texas - USA
Posts: 335
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by scottmblack View Post
wvicary, i think your right the sound is coming from the secondary air injection pump. thanks you very much
I am thinking I have similar problem. Mine sounds like a vacuum clleaner but I don't know where sound is coming from for about 3 months now.

My MPG is good and all functions seem normal except this bloody vacuum cleaner under my hood!

How did yours turn out on repair? What was done?

Was yours simmilar to vacuum cleaner sound?

Thanks
BonesNTX is offline  
post #9 of 12 Old 03-24-2010
Touareg Enthusiast
 
prosh's Avatar
 
Touareg: 2006 V6
Join Date: Aug 2009
Location: brooklyn, ny
Posts: 337
Thanks: 0
Thanked 1 Time in 1 Post
mine was making a knocking noise for about 10 mins until it warmed up, they replaced it was ok now when its cold out it still does it, on some tsb found on this site indicates this is normal and until oil pressure builds up you might here some knocking if you warm it up then it wont happen


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
prosh

2006 v6
2007 rabbit
prosh is offline  
post #10 of 12 Old 03-24-2010
Touareg Enthusiast
 
Join Date: Feb 2009
Location: Sargent, Texas - USA
Posts: 335
Thanks: 0
Thanked 0 Times in 0 Posts
No abnormal sound at start-up...takes a few minutes and the vacuum cleaner starts.
BonesNTX is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
AC/Heater Blower Motor smithjd3 General Maintenance & Repair 163 04-16-2019 06:21 AM
Blower motor MarkLWarner General Maintenance & Repair 16 08-30-2012 10:09 PM
Blower fan chirping - dealer wont fix! dploy General Maintenance & Repair 3 06-01-2009 03:35 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]