'08 random and constant electrical issues. - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 4 Old 06-03-2019 Thread Starter
Junior Member
 
Join Date: Aug 2018
Posts: 18
Thanks: 3
Thanked 0 Times in 0 Posts
'08 random and constant electrical issues.

Randomly when I get out of the car after turning it off the radio is supposed to turn off as well as the day time running lights when you open the door, it fails about 1 out of 4 times. But if you open and close the door a few times it seems to work.

Another issue is when the radio is off and you put the car in reverse it will come on. I assume since I have only owned this vehicle for 7 months it is not a feature.

Another is my knob to adjust my mirrors does not work for adjusting but does work for turning the mirrors to their parking position. Switch or motors?

Another is the rear hatch button next to the gas door does nothing. It pulls up and pushes down, I assume the hatch can be worked up/down from here, correct?

Another, I have (getting fixed tomorrow) bad valve cover gaskets that caused a lot more oil to leak than I was paying attention to. My low oil light never came on but I was very low. I assume it just didn't work, but how low does it have to be to register?

Anyone know off or seen these issues?
tjlmbklr is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-03-2019
Touareg Mechanic
 
Touareg: 2004 V6
Join Date: Aug 2017
Location: France
Second Vehicle: Still looking
Posts: 1,265
Thanks: 16
Thanked 51 Times in 49 Posts
Wiring issue or faulty CCM (Confort Control Module).
Maybe a software update/reset will fix it.
Try this:
Disconnect the battery for the night. There is a bolt under the carpet (drivers side) near the seat. You don't have to go for the battery under the seat.
And scan for errors if you a have scan tool.
TRespect is offline  
post #3 of 4 Old 06-03-2019 Thread Starter
Junior Member
 
Join Date: Aug 2018
Posts: 18
Thanks: 3
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by TRespect View Post
Wiring issue or faulty CCM (Confort Control Module).

Maybe a software update/reset will fix it.

Try this:

Disconnect the battery for the night. There is a bolt under the carpet (drivers side) near the seat. You don't have to go for the battery under the seat.

And scan for errors if you a have scan tool.
Thanks, I'll look into this.
tjlmbklr is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 06-05-2019
Junior Member
 
Join Date: Jun 2019
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Great information shared. .
DanielChandler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]