Revving at idle - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 5 Old 07-30-2015 Thread Starter
Junior Member
 
Touareg: 2007 V6
Join Date: Jul 2015
Location: USA
Second Vehicle: Still looking
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Revving at idle

I have a 2007 V6 and it has been revving at idle (park and at stops) slightly (with RPMs a little above 2 then down again). The engine light just came on as well. Any idea what that might be? Any thoughts?
Slg89 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-30-2015
Touareg Addict
 
4ePikanini's Avatar
 
Touareg: 2005 R5 TDI
Join Date: Nov 2010
Location: South Africa, East London
Second Vehicle: Still looking
Posts: 1,846
Thanks: 4
Thanked 49 Times in 45 Posts
usually the ecu ups the revs to compensate for a flat battery and gives the alternator more chance to produce power.

However, your engine light will have thrown a code. Get it scanned with VCDS.

All vw/audi engines must use 507.00 spec oil except non-DPF R5/V10 engines that must use 505.01/506.01
93 Pajero GLS 3.0 V6 LWB - SOLD
2001 Gen3 Di-D LWB - SOLD
2005 Touareg 2.5 TDi Air & Bi-Xenon
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
4ePikanini is online now  
post #3 of 5 Old 07-31-2015
Touareg Guru
 
noobytoogy's Avatar
 
Touareg: Still looking
Join Date: May 2009
Location: Brexit Central, England
Second Vehicle: is not a VW
Posts: 20,185
Thanks: 0
Thanked 561 Times in 488 Posts
Duff PCV?

If you rev it at idle are the revs slow in coming back down to tickover?
noobytoogy is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 08-15-2015
Junior Member
 
Touareg: 2005 V6
Join Date: Aug 2014
Location: wisconsin
Second Vehicle: VW Bus
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
mine revs at idle slows down, then quits...parts store code read mentioned evap....our cat lite has been on...how would i find out which one?
syncro56 is offline  
post #5 of 5 Old 08-26-2015
Junior Member
 
Touareg: Still looking
Join Date: Apr 2014
Location: USA
Second Vehicle: Still looking
Posts: 36
Thanks: 0
Thanked 2 Times in 2 Posts
Any error codes? Most likely its a dirty throttle body.
tourider is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]