2014 Touareg Issues - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 2 Old 07-23-2015 Thread Starter
Junior Member
 
Touareg: 2014 V6 TDI
Join Date: Jul 2015
Location: United Kingdom
Second Vehicle: Still looking
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
2014 Touareg Issues

I have a 2014 Touareg with radar and sign assist. Unfortunately sign assist gives the 'wrong' readings e.g. National road sign gives a speed of 30 mph. Anyone come across this problem or know of a solution?
Eicher is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 07-23-2015
Touareg Guru
 
noobytoogy's Avatar
 
Touareg: Still looking
Join Date: May 2009
Location: Brexit Central, England
Second Vehicle: is not a VW
Posts: 20,185
Thanks: 0
Thanked 561 Times in 488 Posts
Try posting on the UK site: www.mytreg.com
noobytoogy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]