2012 VW Touareg 3.0TDI engine overheating, no hot air, irregular coolant loss problem - Club Touareg Forums
Reply
 
Thread Tools Display Modes
post #1 of 32 Old 02-09-2017 Thread Starter
Junior Member
 
Join Date: Feb 2017
Posts: 17
Thanks: 1
Thanked 0 Times in 0 Posts
2012 VW Touareg 3.0TDI engine overheating, no hot air, irregular coolant loss problem

Hi everyone, i'm new in this forum.
I have a big problem with my car which no one in my country (Estonia) cant help me, so im hoping, that someone from here can.
Symptoms: at highway speeds car will overheat slightly (110C or so) and temp gauge moves up and down. At the same time there is no hot air coming from vents. Sometimes i can regulate engine temp with lower gears, at high revs, it will drop to 90 C. But sometimes it will go to 120C for a second and blows some coolant out and then drops to 90 C again (this happens in the matter of seconds). Then is everything ok and warm air comes from vents.
Sometimes engine temp is fine, but still no hot air from vents. Today morning (-13C outside) i started my car for warming up and after 30 min engine temp was 90 C, but cabin was cold and after i started driving hot air came.
Strange thing is, that sometimes the car works just fine about 1 week with no problems and sometimes it one day works and other day not.
I have already changed thermostat and some other coolant regulator valve (059121737am). VCDS wont show anything.
I have to add coolant sometimes over 60 miles sometimes over 600 miles. Dealer said, that there is no leaks and it boils out sometimes.

I hope i made myself clear enough.
Tauno
Siiboja is offline  
Sponsored Links
Advertisement
 
post #2 of 32 Old 02-09-2017
Touareg Mechanic
 
Touareg: 2014 V6 TDI
Join Date: May 2016
Location: Mile High
Second Vehicle: too many to list
Posts: 682
Thanks: 0
Thanked 32 Times in 32 Posts
No heater/recent repair sounds like air pocket...

---
That is the difference between you and me, I never go back to the carpet store.
-Rick


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


My VW youtube Channel:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Xeno555 is offline  
post #3 of 32 Old 02-09-2017
Junior Member
 
Crafty-Bugger's Avatar
 
Touareg: 2012 V6 TDI
Join Date: Jan 2016
Location: Australia
Second Vehicle: Still looking
Posts: 63
Thanks: 1
Thanked 2 Times in 2 Posts
Im betting its air in the line... goota bleed the system properly otherwise you dont get proper heat dissipation.

Take the radiator cap off and run engine to vent it all out. Radiator reservoir will drop so keep filling it.

Squeeze all lines gently in order to push them air pockets out. Please dont stick ur hand it places it shouldnt go though. YOU LOOSE ANYTHING ITS ON YOU NOT ME.

Hope this helps
Crafty-Bugger is offline  
 
post #4 of 32 Old 02-09-2017 Thread Starter
Junior Member
 
Join Date: Feb 2017
Posts: 17
Thanks: 1
Thanked 0 Times in 0 Posts
i think air is not an option, its been checked multiple times. I made vcds log yesterday when this problem occurred again in highway speeds. If anyone wants to analyse it, i'm more than happy to share this with you.
Siiboja is offline  
post #5 of 32 Old 02-10-2017 Thread Starter
Junior Member
 
Join Date: Feb 2017
Posts: 17
Thanks: 1
Thanked 0 Times in 0 Posts
Co2 from coolant reservoir is checked and fine.
Siiboja is offline  
post #6 of 32 Old 02-10-2017
Junior Member
 
Touareg: 2013 V6 TDI
Join Date: Feb 2015
Location: UK
Second Vehicle: Still looking
Posts: 45
Thanks: 1
Thanked 2 Times in 1 Post
-13 ! what strength antifreeze/ coolant, do you have ?, if not sufficient, maybe some ice/slush causing blockage until everything gets hot and blockage melts, not so easy in heater matrix, until cabin gets hot, which it wouldn't!
rpjg is offline  
post #7 of 32 Old 02-10-2017 Thread Starter
Junior Member
 
Join Date: Feb 2017
Posts: 17
Thanks: 1
Thanked 0 Times in 0 Posts
Coolant is ok , nothing to freeze there.
Siiboja is offline  
post #8 of 32 Old 02-10-2017
Junior Member
 
Touareg: 2013 V6 TDI
Join Date: Feb 2015
Location: UK
Second Vehicle: Still looking
Posts: 45
Thanks: 1
Thanked 2 Times in 1 Post
Some dross floating around then?, how about draining system disconnecting hoses back flushing and flushing everything through and re- filling with fresh coolant.
rpjg is offline  
post #9 of 32 Old 02-10-2017 Thread Starter
Junior Member
 
Join Date: Feb 2017
Posts: 17
Thanks: 1
Thanked 0 Times in 0 Posts
Please check these logs made yesterday.
Siiboja is offline  
post #10 of 32 Old 02-10-2017 Thread Starter
Junior Member
 
Join Date: Feb 2017
Posts: 17
Thanks: 1
Thanked 0 Times in 0 Posts
Siiboja is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]