2013 Toaureg TDI tow hitch DIY install question - Page 2 - Club Touareg Forums
Reply
 
Thread Tools Display Modes
post #11 of 16 Old 11-14-2016 Thread Starter
Junior Member
 
Touareg: 2013 V6 TDI
Join Date: Dec 2015
Location: Madison, WI
Second Vehicle: is not a VW
Posts: 36
Thanks: 1
Thanked 0 Times in 0 Posts
These are the latest updates on my hitch install. Much harder than I expected due to unforseen circumstances.

I have had no luck finding the small two wire section with black connectors. According to the dealer, my vehicle was manufactured with the hitch included based on the VIN # and it seems that the previous owner removed it. Maybe that is why the small wire connectors are not visible and might not be needed. But other than that theory, nothing else is known.

I installed everything else but the small wire piece and decided to test to see if it worked fine. Using Ross-tech VCDS checked and gateway 69 is showing up so I simply went in and coded the gateway 69 from 01 to 02 for USA and tried testing current on the 7pin with a simple wire tester and got nothing. Not sure if I need a real 7pin tester but I figured a regular wire tester with a bulb that lights up should work the same. I will plan to get a 7pin tester and see if anything happens. Otherwise, I think I might have a greater problem that I have no idea what it is. The VCDS says it sees the module so the module I think is fine. Any idea why I might not be geting the bulb tester to light up? Tomorrow I will be getting a 7-pin tester at teh hardware store nearby and will update on what results I get.
javijavit is offline  
Sponsored Links
Advertisement
 
post #12 of 16 Old 12-27-2016
Junior Member
 
Touareg: 2004 V10 TDI
Join Date: Oct 2015
Location: Washington
Second Vehicle: 2009 V6
Posts: 19
Thanks: 7
Thanked 1 Time in 1 Post
Garage
accessing the towing control module

Great info.

I have a 2004 Touareg and I am finding it hard to access the location where you install the tow module.

The panel that accesses the CD changer reveals the green plug for the harness, easy enough.

However to get access to the tow module location it looks like I have to take a lot trim of panels off, is this correct, or am I doing something wrong?
peegeez is offline  
post #13 of 16 Old 12-27-2016
Junior Member
 
Touareg: 2004 V10 TDI
Join Date: Oct 2015
Location: Washington
Second Vehicle: 2009 V6
Posts: 19
Thanks: 7
Thanked 1 Time in 1 Post
Garage
tow module

Found the info on another thread.

It's a pain to get to.
peegeez is offline  
 
post #14 of 16 Old 01-01-2017
Junior Member
 
Touareg: 2012 V6 TDI
Join Date: Aug 2014
Location: USA
Second Vehicle: Still looking
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Here is how i connected my y harness in a 2012 T3. The wire is tucked away, and takes some digging around.
[/IMG]

Dcdak16 is offline  
post #15 of 16 Old 01-02-2017
Junior Member
 
Touareg: Still looking
Join Date: Mar 2015
Location: United States
Second Vehicle: Still looking
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Did you ever figure this out? I seem to have the opposite problem.

I'm pulling the tow package off a 2012 tdi sport onto a 2011 executive. The 2012 doesn't have this small wire but on the 2011 I found the connecting wires right next to the red wire for the control module.
pwe312 is offline  
post #16 of 16 Old 01-06-2017
Junior Member
 
Touareg: Still looking
Join Date: Mar 2015
Location: United States
Second Vehicle: Still looking
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by pwe312 View Post
Did you ever figure this out? I seem to have the opposite problem.

I'm pulling the tow package off a 2012 tdi sport onto a 2011 executive. The 2012 doesn't have this small wire but on the 2011 I found the connecting wires right next to the red wire for the control module.
I think I may have figured this out. That Y connector wire just bridges existing wires together. On cars with the factory hitch installed, that wire is probably bridged together somewhere upstream. That's why your car and my 2012 that had the hitch factory installed don't have that wire. My 2011 that I'm swapping the hitch into has this wire.

Right now my vcds can't connect to the trailer module. I think that is because I don't have this Y connector.

If you still have it, I'd love to buy it off you!

Sent from my SM-G935V using Tapatalk
pwe312 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]