3.2 Power Steering Issue - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 5 Old 12-13-2016 Thread Starter
Junior Member
 
Join Date: Dec 2016
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
3.2 Power Steering Issue

I recently picked up a 04 3.2 Touareg with 72k miles. I am very experienced working with VW/Audi vehicles. I don't have much experience working with Touaregs though, but that will be changing soon. I'm having an issue and wanted to get some input. Truck doesn't have really any issues at all. Drives and runs smooth. Has a very slight jump in rpms at idle but only at times. The problem I am having is when I make full turns while moving at low speeds (under 5mph), the engine rpms jump around almost like it is misfiring and the power steering seems to be "weak" like there is little assistance. It almost feels like there is something binding in the suspension while turning, but I verified and all suspension components are tight and nothing is rubbing or binding. To me it seems to be a failing power steering pump. This is obviously a used truck when I bought it, and have not yet done a proper power steering system flush to make sure that there is only the correct mineral oil in the system and not the generic power steering fluid. When moving at speeds higher than 5mph there steering is tight and has no issues. I'm curious if there are any common power steering issues with the touaregs that I should be looking for. Any input would be great. Thanks
crazyquik22023 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-13-2016
Touareg Guru
 
noobytoogy's Avatar
 
Join Date: May 2009
Posts: 17,364
Thanks: 0
Thanked 360 Times in 292 Posts
Erratic rpm, possibly with CEL light, and often with a loud pig sticking squeal as well due to a failed diaphragm, is a duff PCV which is easy to remove and replace but buy it from the dealer and not e-bay as many are crap as others have found.

When buying a used Touareg with those miles it's a no-brainer to replace ALL the fluids anyway. Again buy the transfer box oil from the dealer in the correct 850ml bottle.

Does you car have 4 IDENTICAL tires - same make, same model, same size, same tread pattern and very similar tread depth to within 2mm or 2/32ths?

There was a "grabbing" problem at low speed/tight turns with stepper motors but most are now sorted either with a software update or new motor.

Excellent Wikipedia info on all models:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Buying or just bought a T1 or a T2? ESSENTIAL READING:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Useful tip! Search this forum using Google or Bing by typing in site:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
color="black"> word word word
noobytoogy is offline  
post #3 of 5 Old 12-16-2016 Thread Starter
Junior Member
 
Join Date: Dec 2016
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by noobytoogy View Post
Erratic rpm, possibly with CEL light, and often with a loud pig sticking squeal as well due to a failed diaphragm, is a duff PCV which is easy to remove and replace but buy it from the dealer and not e-bay as many are crap as others have found.

When buying a used Touareg with those miles it's a no-brainer to replace ALL the fluids anyway. Again buy the transfer box oil from the dealer in the correct 850ml bottle.

Does you car have 4 IDENTICAL tires - same make, same model, same size, same tread pattern and very similar tread depth to within 2mm or 2/32ths?

There was a "grabbing" problem at low speed/tight turns with stepper motors but most are now sorted either with a software update or new motor.
The stepper motor problem definitely sounds like it could be the issue. Was not aware of the issue on the Touaregs. As for replacing the rest of the fluids I will be doing the remaining fluids soon and I am well aware of the correct fluids to use. All 4 tires are brand new. Replaced last week. Do you happen to know what the "updated" software version # is? I can do a quick check with VCDS to see what software I have on mine before I take it to the dealer to get it flashed.
crazyquik22023 is offline  
 
post #4 of 5 Old 02-15-2017 Thread Starter
Junior Member
 
Join Date: Dec 2016
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
UPDATE: The TSB software update fixed the problem 100%. If anyone is curios the TB for it is 01-06-08
crazyquik22023 is offline  
post #5 of 5 Old 02-15-2017
Touareg Guru
 
noobytoogy's Avatar
 
Join Date: May 2009
Posts: 17,364
Thanks: 0
Thanked 360 Times in 292 Posts
Glad you got it sorted.
noobytoogy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]