Serpentine belt separated at 50k miles - Club Touareg Forums
 
Thread Tools Display Modes
post #1 of 3 Old 04-19-2017 Thread Starter
Touareg Enthusiast
 
Touareg: 2005 V8
Join Date: Oct 2007
Location: California
Posts: 270
Thanks: 0
Thanked 3 Times in 3 Posts
Serpentine belt separated at 50k miles

I found the belt that was replaced by the dealer 50k miles ago in the late stages of separation, +- 20% of the width of the belt was already missing or sitting on the belly pan. Luckily no damage to the adjacent hoses and wiring.

Anyway, the good thing that came from this was I also replace the idler pulley and the engine now a lot quieter. Its a real easy DIY job that takes less than 1 hour. To release the tension on the belt you turn the 19 mm bolt clockwise and for the pulley there is a 13 mm bolt. Just be easy when you tighten the 13 mm bolt. I could not find the torque spec but saw reports of others who have overdone it with disastrous results.

The Conti belt came with instructions to replace every 75k miles.
voortreger is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-19-2017
Touareg Mechanic
 
Touareg: 2014 V6 TDI
Join Date: May 2016
Location: Mile High
Second Vehicle: too many to list
Posts: 682
Thanks: 0
Thanked 32 Times in 32 Posts
Sounds as though the belt may have taken physical damage or contamination or suffered, due to other worn parts.

---
That is the difference between you and me, I never go back to the carpet store.
-Rick


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


My VW youtube Channel:
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Xeno555 is offline  
post #3 of 3 Old 04-19-2017 Thread Starter
Touareg Enthusiast
 
Touareg: 2005 V8
Join Date: Oct 2007
Location: California
Posts: 270
Thanks: 0
Thanked 3 Times in 3 Posts
Quote:
Originally Posted by Xeno555 View Post
Sounds as though the belt may have taken physical damage or contamination or suffered, due to other worn parts.
The car was parked overnight in a hotel parking lot a day or two before the discovery and the thought about rubber eating rodents crossed my mind. I do not suspect contamination and visual inspection did not reveal other worn parts apart from a noisy bearing in the pulley.

What else should I look for?

ps. The belt looked really worn out and cannot help to wonder if the dealer replaced it 50k miles ago. Who knows what they did.
voortreger is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]