Radiator cooling fans won't shut off - Club Touareg Forums
Club Touareg Forums  

Go Back   Club Touareg Forums > Club Touareg Technical Forums > General Maintenance & Repair

Join Forest River Forums Today


Reply
 
Thread Tools Display Modes
Old 04-28-2008   #1
Senior Member
 
chitown alex's Avatar
 
Join Date: Oct 2007
Location: Chicago
Posts: 694
Images: 23
Radiator cooling fans won't shut off

Well this is the problem.. This past weekend I drove the Treg for about an hour and got home, parked it in the garage and shut it off. My radiator cooling fans stayed running and did not shut off. Now I know someone else on this site had the same problem a while back so if there is anyone else out there that has some advice I would greatly apprecieate it. I am going to replace what ever sensor or switch my self because I absolutely refuse to take to the dealer, I am just trying to get some info before the fans kill the battery. It's an 04' V6 and this is the very first time that this has happened. BTY, even when I am driving I can hear both fans running @ full blast too, witch has never been normal for my Treg. It actually sounds loud as hell and it's never been that way. Again thank you all in advance.
Alex

__________________
Base 2004 V6, My ticking time bomb,...... GONE
chitown alex is offline   Reply With Quote Quick reply to this message
Old 04-28-2008   #2
Senior Member
 
chitown alex's Avatar
 
Join Date: Oct 2007
Location: Chicago
Posts: 694
Images: 23
Anyone?

__________________
Base 2004 V6, My ticking time bomb,...... GONE
chitown alex is offline   Reply With Quote Quick reply to this message
Old 04-28-2008   #3
Touareg Mechanic
 
Jimbuffalo's Avatar
 
Touareg: 2013 V6 TDI
Join Date: Dec 2004
Location: BUFFALO
Second Vehicle: Other
Posts: 713
I had a "Coolant Overheating" message in my MFI ('05 V.
turned out to bad a bad coolant sensor...and turns out there are two in the V8....the fans would run after it all shut off, etc.....sounds like same issue you have

invoice read:

06A-919-501 tempsender
N-903-168-02 seal
032-121-142 spring
Part # 06A-919-501

then they later replaced thermoswitch
1J0-959-481-A

hope this helps
__________________
2013 TDI Executive, Hitch
Jimbuffalo is offline   Reply With Quote Quick reply to this message
Old 04-28-2008   #4
Senior Member
 
chitown alex's Avatar
 
Join Date: Oct 2007
Location: Chicago
Posts: 694
Images: 23
Thanks alot Jim, By any chance do you know where the sensor is? I found the sensor on line for 26$ and I plan on doing the work myself
__________________
Base 2004 V6, My ticking time bomb,...... GONE
chitown alex is offline   Reply With Quote Quick reply to this message
Old 04-28-2008   #5
Senior Member
 
Join Date: Dec 2004
Posts: 1,448
Check Bentley component locations in the DIY,Technical section by Spockcat, Marty
__________________
Depiry is offline   Reply With Quote Quick reply to this message
Old 04-29-2008   #6
Touareg Mechanic
 
Jimbuffalo's Avatar
 
Touareg: 2013 V6 TDI
Join Date: Dec 2004
Location: BUFFALO
Second Vehicle: Other
Posts: 713
beats me....car was all back together when I saw it.

I know one required removing the bumper skin and (I believe) the fender liner...it is buried up front somewhere.

Hopefully, the part numbers and a proper service manual as Marty suggested will help you triangulate the right location and not go crazy/waste time.

It is the only warranty issue I have faced in 44k miles of driving....and befuddled the technicians enough that they replaced one, then replaced the ECU, then got it right on the third attempt and replaced the pair. no issues with it since. knock wood.

good luck
__________________
2013 TDI Executive, Hitch
Jimbuffalo is offline   Reply With Quote Quick reply to this message
Old 04-29-2008   #7
Senior Member
 
chitown alex's Avatar
 
Join Date: Oct 2007
Location: Chicago
Posts: 694
Images: 23
Special thanks to Jim and Marty for the quick responses
__________________
Base 2004 V6, My ticking time bomb,...... GONE
chitown alex is offline   Reply With Quote Quick reply to this message
Old 05-01-2008   #8
Junior Member
 
Join Date: Jan 2008
Posts: 28
I had this issue on my 04 v6. It required them removing the engine and was covered under the CPO warranty
__________________
lanci3250 is offline   Reply With Quote Quick reply to this message
Old 05-01-2008   #9
Senior Member
 
chitown alex's Avatar
 
Join Date: Oct 2007
Location: Chicago
Posts: 694
Images: 23
Well I don't have a warranty anymore so if it requires removing the engine my brother and I are going to be very busy people!! This is the wierd thing now, I disconnected the power to the fans after getting home (so the battery wouldn't drain) and the next day I started the car and I let it run for 10 minutes, then I connected both fans again. When I got to work I shut off the car and the fan shut off . I don't know why but now she's back to normal! Temp. is steady and no warnings.
__________________
Base 2004 V6, My ticking time bomb,...... GONE
chitown alex is offline   Reply With Quote Quick reply to this message
Old 05-01-2008   #10
Senior Member
 
EARL97850's Avatar
 
Touareg: 2005 V6
Join Date: Apr 2008
Location: N.E. Oregon
Posts: 703
Things that make ya go hmmmmmm?

Cya

__________________
'08 Ford Edge Limited White/Black
'08 Ford Explorer Sport Trac Limited V8 White/Black
'90 VW Jetta GL 5sp. Blue/Blue
EARL97850 is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
'06 V8 cooling fans stay on/kill battery Vegas Matt General Maintenance & Repair 7 11-04-2009 06:53 AM
Cooling jalexander Off-Roading & Towing 2 02-26-2008 10:26 AM
2007 V6 Electric Radiator Fan: Not engaging after engine.... Dandog32 General Maintenance & Repair 1 03-12-2007 05:29 PM
COOLING FAN STAYS ON UNTIL THE CAR IS OFF!!! HELP PLEASE!!!! Carlfb General Maintenance & Repair 4 01-21-2005 09:04 AM
Radiator Heat Problem schwein Off-Topic Forum 2 02-22-2004 03:06 PM




Upgrade your Account

» Featured Product
» Auto Insurance


All times are GMT -6. The time now is 09:53 AM.


Social Knowledge Networks
Volkswagen Touareg is copyrighted and trademarked to Volkswagen AG.
ClubTouareg.com is not in any way associated with the Volkswagen AG.

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]