Oil Sensor Workshop - Club Touareg Forums
Reply
 
Thread Tools Display Modes
post #1 of 18 Old 07-06-2007 Thread Starter
Touareg Enthusiast
 
Join Date: Jan 2007
Posts: 165
Thanks: 0
Thanked 0 Times in 0 Posts
Oil Sensor Workshop

Got my first warning light today - Oil Sensor Workshop...

I stopped and checked the oil levels and they seemed OK (at the top end of the normal range). After starting it again, and getting the warning light again, I continued to drive home. I just hit 10K miles...time for the service.

An hour later, I started up and there was no warning light, so it seems to be intermittent.

One thing I noticed is that the oil temp gauge was at the bottom of the range when this was on - I'm not sure what the nominal oil temp is, but this isn't unusual. However, when the light was off the temp ranged from around 160 to just under 200.

Could the warning be due to some loose wiring or a faulty gauge? The manual says that it's due to oil level but it looks OK.

Thoughts? Anyone else get this before?

'07 3.6L V6 Offroad Gray, 120K+ miles and going strong, Package 1/DVD Nav, Towing package, 2nd set of Monster Mats and Gorilla Gear, aftermarket Sirius
markluke is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 10-17-2008
Touareg Enthusiast
 
Touareg: 2004 V6
Join Date: Apr 2008
Location: No where special
Second Vehicle: Still looking
Posts: 131
Thanks: 0
Thanked 0 Times in 0 Posts
I just noticed this on my dash today....Oil Sensor Workshop....when I start up the Treg.

Also, you are correct...my temp is on the low end....at 150 normally (which is the lowest range)...and goes up to 200 max.

Anyone has an idea of what's causing this "Oil Sensor Workshop"?

Where is the sensor that needs to be replaced?

Thanks in advance.

Pete

Current:
04 VW Touareg V6
02 MB ML320
01 Lexus GS300
Want:
CLS55 AMG
phml is offline  
post #3 of 18 Old 10-21-2008
Junior Member
 
vwdoctor's Avatar
 
Join Date: Oct 2008
Location: new hampshire
Posts: 47
Thanks: 0
Thanked 1 Time in 1 Post
there has been a couple of concerns for this issue, some times its an oil quality problem, "time for service, oil is broke down or the level sensor or wireing is faulty" try an oil service with factory recomended SYNTHETIC OIL. and if it was me I would service every 5K miles with synthetic 5w40...

fix it till its broke.
vwdoctor is offline  
post #4 of 18 Old 10-21-2008
Touareg Mechanic
 
chitown alex's Avatar
 
Join Date: Oct 2007
Location: Chicago
Posts: 694
Thanks: 0
Thanked 0 Times in 0 Posts
Agreed. I had this warning come on at one point because I went 400 miles over the 5k mi. service point. It came on but as soon as I did the oil change it never came on again. When the VW service guy told me that "old oil" would set off the warning I thought he was full of s***, but I guess he wasn't........this time.

Base 2004 V6, My ticking time bomb,...... GONE
chitown alex is offline  
post #5 of 18 Old 10-22-2008
Junior Member
 
Join Date: Sep 2006
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Oil sensor is in the bottom of your sump. They measure oil temperature and level. They do go bad from time to time on all models of VW not just touaregs.
GoozieNZ is offline  
post #6 of 18 Old 01-19-2009
Touareg Enthusiast
 
Touareg: 2004 V6
Join Date: Apr 2008
Location: No where special
Second Vehicle: Still looking
Posts: 131
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by GoozieNZ View Post
Oil sensor is in the bottom of your sump. They measure oil temperature and level. They do go bad from time to time on all models of VW not just touaregs.
Anyone got a pic of this sensor? How easy/hard to replace?

I just changed with synth oil and filter....and still got that darn Oil Sensor Workshop.

Current:
04 VW Touareg V6
02 MB ML320
01 Lexus GS300
Want:
CLS55 AMG
phml is offline  
post #7 of 18 Old 06-20-2009
Junior Member
 
Touareg: 2010 V6 TDI
Join Date: Jun 2005
Location: Perth Western Australia
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Did you ever fix your oil sensor warning light? Mine has just started and I had the workshop change the probe which did not fix it. They now say it's in the wiring harness behind the dash. At $1400 I'm not going to fix it.
kitersi is offline  
post #8 of 18 Old 06-20-2009
Touareg Mechanic
 
Touareg: 2010 V6 TDI
Join Date: Jan 2007
Location: Baltimore, Maryland
Posts: 752
Thanks: 0
Thanked 0 Times in 0 Posts
Have you tried cleaning the sensor plug contacts and hitting it with dielectric silicone? the connector should be visible from the bottom of the pan

'05 PassatTDI, Reflex Silver, '10 TouaregTDI, Campanella White, '11 GolfTDI, Blue Graph. Metallic
'01 JettaTDI (retired), '06 TouaregTDI, Campanella White (retired)
CsTDI is offline  
post #9 of 18 Old 06-20-2009
Junior Member
 
Touareg: 2010 V6 TDI
Join Date: Jun 2005
Location: Perth Western Australia
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks Chuck,
I'll give that a go.

Simon
kitersi is offline  
post #10 of 18 Old 06-21-2009
Touareg Enthusiast
 
Touareg: 2004 V6
Join Date: Apr 2008
Location: No where special
Second Vehicle: Still looking
Posts: 131
Thanks: 0
Thanked 0 Times in 0 Posts
Mines just went away a few weeks after changing the oil, filter, etc....

Current:
04 VW Touareg V6
02 MB ML320
01 Lexus GS300
Want:
CLS55 AMG
phml is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Club Touareg Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Fault Workshop Bails General Maintenance & Repair 12 12-27-2011 03:44 AM
steering failure workshop ??? kentstg General Maintenance & Repair 16 05-23-2008 01:27 PM
Brake Assist Workshop message SFNM T-REG General Maintenance & Repair 4 08-02-2006 08:45 AM
Running Gear WORKSHOP (anyone know how to fix this) fss General Maintenance & Repair 19 01-19-2005 05:35 PM
FAULT RUNNING GEAR WORKSHOP ski4hunter General Maintenance & Repair 4 12-14-2004 07:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome
 

VW Touareg News Delivered to your Email!

Stay up-to-date with Touareg news in your inbox.

unsusbcribe at anytime with one click

Close [X]